 <!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2"><title>Medvedchuk - Another leaked tape reveals politician blocked prisoner swap in July 2015 — UNIAN</title><meta property="fb:page_id" content="112821225446278" /><meta property="fb:app_id" content="1728296543975266" /><meta name="description" content="Investigative journalists have shared another portion of leaked tapes, involving Member of Parliament Viktor Medvedchuk, who has close personal ties with Russian President Vladimir Putin and who is facing high treason charges in Ukraine; according to the tapes, Medvedchuk in July 2015 prevented a prisoner swap, which was advantageous to Ukraine. Medvedchuk also participated in negotiations on Russian gas supplies and electricity purchases." /><meta name="keywords" content="" /><link rel="shortcut icon" href="https://www.unian.info/favicon.ico" /><link rel="manifest" href="https://www.unian.info/manifest.json"><link rel="mask-icon" href="https://www.unian.info/images/safari-pinned-tab.svg" color="#28282d"><meta name="apple-mobile-web-app-title" content="UNIAN"><meta name="application-name" content="UNIAN"><meta name="theme-color" content="#28282d"><meta property="og:url" content="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" /><meta property="og:title" content="Another leaked tape reveals Medvedchuk blocked prisoner swap in July 2015 (Video)" /><meta property="og:description" content="Medvedchuk also participated in negotiations on Russian gas supplies and electricity purchases." /><meta property="og:type" content="article" /><meta property="og:image" content="https://images.unian.net/photos/2021_05/thumb_files/1000_545_1620911095-9070.jpg?1" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@unian" /><meta name="twitter:title" content="Another leaked tape reveals Medvedchuk blocked prisoner swap in July 2015 (Video)" /><meta name="twitter:description" content="Medvedchuk also participated in negotiations on Russian gas supplies and electricity purchases."><meta name="twitter:creator" content="@unian" /><meta name="twitter:image:src" content="https://images.unian.net/photos/2021_05/thumb_files/1000_545_1620911095-9070.jpg?1" /><meta name="twitter:domain" content="www.unian.net" /><meta name="robots" content="max-image-preview:large"><link rel="alternate" href="https://www.unian.ua/politics/plivki-medvedchuka-zmi-rozpovili-yak-kum-putina-blokuvav-obmin-polonenimi-zaradi-poroshenka-video-novini-ukrajina-11446021.html" hreflang="uk"><link rel="alternate" href="https://www.unian.net/politics/plenki-medvedchuka-smi-rasskazali-kak-kum-putina-blokiroval-obmen-plennymi-radi-poroshenko-video-novosti-ukraina-11446024.html" hreflang="ru"><link rel="alternate" href="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" hreflang="en"><link rel="alternate" href="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" hreflang="x-default" /><link href="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-amp-11446573.html" rel="amphtml"><link rel="canonical" href="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="https://www.unian.info/build/assets/fonts/Lato/latomedium.woff"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="https://www.unian.info/build/assets/fonts/PTSans/PTS55F-webfont.woff"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="https://www.unian.info/build/assets/fonts/PTSans/PTS56F-webfont.woff"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="https://www.unian.info/build/assets/fonts/PTSans/PTS75F-webfont.woff"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="https://www.unian.info/build/assets/fonts/PTSans/ptsans.woff"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="https://www.unian.info/build/assets/fonts/Permianserif/permianseriftypeface.woff"><link rel="apple-touch-icon" href="https://www.unian.info/images/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.unian.info/images/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="120x120" href="https://www.unian.info/images/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="https://www.unian.info/images/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://www.unian.info/images/apple-touch-icon-180x180.png"><link rel="preconnect" href="https://www.googletagmanager.com/" crossorigin><link rel="preconnect" href="https://images.unian.net/" crossorigin><link rel="preconnect" href="https://ua2cdn.admixer.net/" crossorigin><link rel="preconnect" href="https://www.google-analytics.com/" crossorigin><link rel='dns-prefetch' href='https://a4p.adpartner.pro/'><link rel='dns-prefetch' href='https://gaua.hit.gemius.pl/'><link rel='dns-prefetch' href='https://assay.1plus1.ua/'><link rel='dns-prefetch' href='https://connect.facebook.net/'><link rel='dns-prefetch' href='https://photo.unian.net/'><link rel='dns-prefetch' href='https://api.1plus1.video/'><style>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</style><link rel="stylesheet" href="https://www.unian.info/build/post.10f9bebc6dd555491e810a893d644663.css"><script>(function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({
                        'gtm.start':
                            new Date().getTime(), event: 'gtm.js'
                    });
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-56LPBQP');</script><script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "Organization",
                    "name": "UNIAN",
                    "legalName": "Ukrainian Independent Information Agency UNIAN",
                    "url": "https://www.unian.info/",
                    "logo": "https://www.unian.info/images/unian_schema.png",
                     "sameAs": [
                        "https://www.facebook.com/UNIAN.net/",
                        "https://vk.com/unian",
                        "https://twitter.com/unian",
                        "https://vb.me/unian",
                        "https://t.me/joinchat/AAAAAEHhvOisFfUQetRBow",
                        "https://www.instagram.com/unian.agency/"
                    ],
                    "foundingDate": "1993",
                    "address": {
                        "@type":"PostalAddress",
                        "streetAddress":"4 Khreshchatyk street",
                        "addressLocality":"Kyiv",
                        "postalCode":"01001",
                        "addressCountry":"UA"
                    },
                    "contactPoint": [
                        {
                            "@type":"ContactPoint",
                            "email":"unian.headquoters@unian.net",
                            "telephone":"+38-044-498-07-60",
                            "contactType":"headquoters",
                            "areaServed":"UA",
                            "availableLanguage":["ru-UA","uk-UA","en-UA"]
                        }
                    ]
                }

            </script><script type="application/ld+json">
                {
                    "@context":"http://schema.org",
                    "@type":"WebSite",
                    "url":"https://www.unian.info/",
                    "name":"UNIAN",
                    "potentialAction": {
                        "@type":"SearchAction",
                        "target":"https://www.unian.info/search?q={search_term_string}",
                        "query-input":"required name=search_term_string"
                    }
                }

            </script><script type="application/ld+json">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</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type":"BreadcrumbList",
            "itemListElement":
                [{
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "/",
              "name": "Home"
            }
          },
           {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://www.unian.info/politics",
              "name": "Politics"
             }
          },
          {
                "@type": "ListItem",
                "position": 3,
                "item": {
                  "@id": "https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html",
                  "name": "Another leaked tape reveals Medvedchuk blocked prisoner swap in July 2015 (Video)"

                }
              }
          ]
        }
</script></head><body class="home" data-infinite-scroll=""><div data-ad="addCatfish" data-type="catfish" id="api-gpt-catfish" class="banner-catfish" data-fixed="true" style="z-index: 11; bottom: 0; width: 100%; height: auto"></div><script>
    function addCatfish() {
        const _catfishBanner = document.getElementById('api-gpt-catfish');

        function addCatfishWrapper() {
            let _node_wrapper = document.createElement('div');
            _node_wrapper.classList.add('api-gpt-fixed-wrapper');
            _node_wrapper.style.position = 'relative';
            _node_wrapper.id = 'api-gpt-catfish-wrapper';
            console.log(typeof _node_wrapper)

            if (typeof _node_wrapper != 'undefined') {
                _catfishBanner.appendChild(_node_wrapper);
            }
        }

        function addCloseButton() {
            const _nodeCloseBtn = document.createElement('div');
            _nodeCloseBtn.style.width = '25px';
            _nodeCloseBtn.style.height = '25px';
            _nodeCloseBtn.style.position = 'absolute';
            _nodeCloseBtn.style.zIndex = '100001';
            _nodeCloseBtn.style.top = '-25px';
            _nodeCloseBtn.style.right = '0';
            _nodeCloseBtn.style.cursor = 'pointer';
            _nodeCloseBtn.style.backgroundColor = 'rgba(119, 119, 119, 0.5)';

            _nodeCloseBtn.classList.add('api-gpt-close-btn');
            _nodeCloseBtn.innerHTML = '<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 15 15" width="100%" height="100%" stroke="#000"><path d="M3.25,3.25l8.5,8.5M11.75,3.25l-8.5,8.5"></path></svg>';

            _nodeCloseBtn.addEventListener('click', function() {
                _catfishBanner.remove();
            });

            _catfishBanner.appendChild(_nodeCloseBtn);
        }

        setTimeout(addCatfishWrapper, 700)

        googletag.cmd.push(function() {
            var catfishMapping = googletag.sizeMapping()
                .addSize([1440, 0], [1440, 180])
                .addSize([1350, 0], [
                    [1350, 180],
                    [970, 250]
                ])
                .addSize([980, 0], [970, 90])
                .addSize([728, 0], [728, 90])
                .addSize([480, 0], [
                    [468, 60],
                    [320, 100],
                    [320, 165],
                    [320, 200]
                ])
                .addSize([300, 0], [
                    [320, 100],
                    [320, 165],
                    [320, 200]
                ])
                .addSize([0, 0], [
                    [320, 50],
                    [320, 100],
                    [320, 165],
                    [320, 200]
                ]).build();

            var adslot = googletag.defineSlot('/82479101/Display_Unian.ua/catfish', [
                    [970, 90],
                    [970, 250],
                    [320, 50],
                    [320, 100],
                    [320, 165],
                    [320, 200],
                    [468, 60],
                    [728, 90],
                    [1350, 180],
                    [1440, 180]
                ], 'api-gpt-catfish-wrapper')
                .setTargeting('PageType_Unian', ['www']).setTargeting('PageRubric_Unian', ['politics'])
                .defineSizeMapping(catfishMapping)
                .setCollapseEmptyDiv(true)
                .addService(googletag.pubads());
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableSingleRequest();
            googletag.pubads().enableAsyncRendering();
            googletag.pubads().setCentering(true);
            googletag.enableServices();
            googletag.display('api-gpt-catfish-wrapper');

            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === adslot) {
                    if (event.isEmpty === true) {
                        _catfishBanner.remove();
                    } else {
                        addCloseButton();
                    }
                }
            });
        });
    }
</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-56LPBQP"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="page_content" class="container main-wrap" data-page="1" data-page-max="50"><div class="" style="height: 120px; overflow: hidden;"><div data-banner="[https://images.unian.net/photos/2021_04/1619793559-3439.png]" data-banner-link="[https://www.unian.net/pogoda/]" data-ad="/82479101/Display_Unian.ua/top_1180x120" data-type="bnr" class="top-banner-main" data-size="[[980, 120], [1340, 120], [1180, 120]]"></div></div><div class=" header-menu visible-lg no-padding headroom "><header class="top  header-menu__top"><ul class="header-menu__navbar"><li class="header-menu__item  start-page"><a href="https://www.unian.info/static/start"><div class="start-page__img"></div><span>UNIAN as startup page</span></a></li><li class="header-menu__item weather  hidden "><div id="unian_weather_widget" class="weather-widget-container"></div></li><li class=" header-menu__item  currencies"><div class="currency"><div class="cup" data-link="//economics.unian.info/"><label>USD</label><span>27.10</span></div><div class="cup" data-link="//economics.unian.info/"><label>EUR</label><span>33.00</span></div></div></li><li class="dropdown header-menu__item"><a href="javascript:void(0);" class="dropdown-toggle">
Services
<i class="fa fa-angle-down"></i></a><ul class="dropdown-menu"><li><a href="/static/advertising/advert">
Advertising
</a></li><li><a href="/static/press/about">
Press center
</a></li><li><a href="https://photo.unian.info/">
Image bank
</a></li><li><a href="/static/monitoring/about">
Monitoring
</a></li><li><a href="/static/subscription/products">
For subscribers
</a></li></ul></li><li class="dropdown header-menu__item social"><a href="javascript:void(0);" class="dropdown-toggle">
Social networks
<i class="fa fa-angle-down"></i></a><ul class="dropdown-menu"><li><span data-hashstring="ZmFjZWJvb2tlbmc=" data-hashtype="href" data-link="" class="cup" data-target="_blank">Facebook</span></li><li><span data-hashstring="dmtfZW5n" data-hashtype="href" data-link="" class="cup" data-target="_blank">VKontakte</span></li><li><span data-hashstring="dHdpdHRlcg==" data-hashtype="href" data-link="" class="cup" data-target="_blank">Twitter</span></li><li><span data-hashstring="aW5zdGFncmFt" data-hashtype="href" data-link="" class="cup" data-target="_blank">Instagram</span></li></ul></li><li class="dropdown header-menu__item"><a href="javascript:void(0);" class="dropdown-toggle">
Eng
<i class="fa fa-angle-down"></i></a><ul class="dropdown-menu"><li><a href="https://www.unian.net/politics/plenki-medvedchuka-smi-rasskazali-kak-kum-putina-blokiroval-obmen-plennymi-radi-poroshenko-video-novosti-ukraina-11446024.html">
Рус
</a></li><li><a href="https://www.unian.ua/politics/plivki-medvedchuka-zmi-rozpovili-yak-kum-putina-blokuvav-obmin-polonenimi-zaradi-poroshenka-video-novini-ukrajina-11446021.html">
Укр
</a></li></ul></li><li class="header-search  header-menu__item"><div class="header-search__toggle hidden-lg" style="width: 15px; height: 19px"><i class="fa fa-search"></i></div><form method="GET" action="https://www.unian.info/search" class="header-search__form disactive "><div class="header-search__close  hidden-lg">+</div><input type="text" name="q" aria-label="search" class="header-search__input" placeholder=" " /><input type="hidden" name="token" value="cBXCTMtVb0y36gcgZGHdqsgcg1faTydHB_2RKpEKOO0" /><button type="submit" class="header-search__button" aria-label="search"><i class="fa fa-search"></i></button></form></li></ul></header></div><div class="main-column "><div class="col-lg-2 col-sm-12 prl0"><div class="main-menu "><div class="main-menu__content nano"><div class="nano-content"><div class="inside-nano-content"><a href="javascript:void(0);" id="trigger" class="menu-trigger hidden-lg" aria-label="menu"></a><div class="main-menu__logo"><a href="https://www.unian.info/"><img src="https://www.unian.info/images/unian-logo-eng.svg" width="102" height="65" alt="Information Agency" /><div class="main-menu__logo-text">
Information Agency
</div></a></div><div class="hidden-lg main-menu__search"><div class="header-search__toggle hidden-lg" style="width: 15px; height: 19px"><i class="fa fa-search"></i></div><form method="GET" action="https://www.unian.info/search" class="header-search__form disactive "><div class="header-search__close  hidden-lg">+</div><input type="text" name="q" aria-label="search" class="header-search__input" placeholder=" " /><input type="hidden" name="token" value="cBXCTMtVb0y36gcgZGHdqsgcg1faTydHB_2RKpEKOO0" /><button type="submit" class="header-search__button" aria-label="search"><i class="fa fa-search"></i></button></form></div><nav class="main-menu__nav mp-menu nano nano-mob" id="mp-menu"><div class="main-menu__close hidden-lg">+</div><div class="nano-content nano-content-mob"><div class="mp-level main-menu__list"><ul><li class="   main-menu__item"><a href="https://www.unian.info/">
Home
</a></li><li class="   main-menu__item"><a href="https://covid.unian.info/">
COVID-19
</a></li><li class="   main-menu__item"><a href="https://www.unian.info/politics">
Politics
</a></li><li class="   main-menu__item"><a href="https://www.unian.info/economics">
Economy
</a></li><li class="   main-menu__item"><a href="https://www.unian.info/war">
War
</a></li><li class="   main-menu__item"><a href="https://www.unian.info/kiev">
Kyiv
</a></li><li class="   main-menu__item"><a href="https://www.unian.info/society">
Society
</a></li><li class="   main-menu__item"><a href="https://www.unian.info/world">
World
</a></li></ul></div><div class="main-menu__services main-menu__list "><ul><li class="  main-menu__item"><a href="https://www.unian.info/multimedia/photo">
Pictures
</a></li><li class="  main-menu__item"><a href="https://www.unian.info/detail/opinions">
Opinions
</a></li><li class="  main-menu__item"><a href="https://www.unian.info/detail/publications">
Publications
</a></li><li class="hidden-lg  main-menu__item"><a href="/static/press/live">
Press center
</a></li><li class="hidden-lg has-submenu main-menu__item"><a href="javascript:void(0);">
Services
<i class="fa fa-angle-down"></i></a><div class="sub-level main-menu__sub-list "><ul><li class=""><a href="/static/advertising/advert">
Advertising
</a></li><li class=""><a href="/static/press/about">
Press center
</a></li><li class=""><a href="https://photo.unian.info/">
Image bank
</a></li><li class=""><a href="/static/monitoring/about">
Monitoring
</a></li><li class=""><a href="/static/subscription/products">
For subscribers
</a></li></ul></div></li></ul></div><div class="main-menu__services  main-menu__list "><ul class=""><li class="main-menu__item"><a href="https://www.unian.info/news/archive">Archive</a></li><li class="main-menu__item"><a href="https://www.unian.info/static/contacts">Contact us</a></li><li class="main-menu__item"><a href="https://www.unian.info/editors">Еdition</a></li></ul><ul class="main-menu__language inline hidden-lg"><li class="main-menu__item"><a href="//www.unian.net/">
Рус
</a></li><li class="main-menu__item"><a href="//www.unian.ua/">
Укр
</a></li><li class="main-menu__item"><a href="">Eng</a></li></ul><div class="main-menu__app"><a class="main-menu__app-icon " target="_blank" rel="noopener" aria-label="rss" href="https://rss.unian.net/site/news_eng.rss"><i class="unian-rss"></i></a><a class="main-menu__app-icon feedback margin-right-60"><i class="fa fa-commenting"></i></a><div class="hidden-lg"><span data-hashstring="ZmFjZWJvb2tlbmc=" data-hashtype="href" data-link="" data-target="_blank" class="main-menu__app-icon"><i class="unian-fb"></i></span><span data-hashstring="dHdpdHRlcg==" data-hashtype="href" data-link="" data-target="_blank" class="main-menu__app-icon"><i class="unian-twitter"></i></span><span data-hashstring="dmtfZW5n" data-hashtype="href" data-link="" data-target="_blank" class="main-menu__app-icon"><i class="unian-vk"></i></span></div></div></div></div></nav></div></div></div></div></div><div class="col-lg-10 col-sm-12"><div class="content-column "><div id="block_left_column_content" class="left-column w-100" data-ajax-url="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html"><div id="fadepopup"><div class="closepopup"><span>+</span></div><div id='fullvideo_unian' style="width:100%; position:relative; height:100%"></div><script>
                        if (document.referrer.indexOf("ukr.net") == -1) {
                            window.rollReplaceSlots = window.playerSlots || [];
                            window.rollReplaceCdn = "https://ua2cdn.admixer.net/player/roll-replace/stable/";
                            if (!window.AdmixerRollReplace) {
                                var pr = document.createElement("script");
                                pr.type = "text/javascript";
                                pr.async = true;
                                pr.src = window.rollReplaceCdn + "loader.js";
                                document.head.appendChild(pr);
                            }
                            rollReplaceSlots.push(function () {
                                new AdmixerRollReplace(document.getElementById("fullvideo_unian")).setZone("22fa44a1-c6f5-4c5a-9501-e7be6044d8eb").setVolume(50).mute()
                                    .on("adready", () => {
                                        document.getElementById("fadepopup").style.display = 'block';
                                    })
                                    .on("adend", () => {
                                        document.getElementById("fadepopup").style.display = 'none';
                                        document.querySelector("#fadepopup").remove();

                                    })
                            })
                        }
                        document.querySelector(".closepopup").addEventListener("click", () => {
                            document.querySelector("#fadepopup").remove();
                        });
                    </script></div><div class=" infinity-item" data-url="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" data-title="Medvedchuk - Another leaked tape reveals politician blocked prisoner swap in July 2015 — UNIAN" data-io-article-url="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" data-prev-url="https://www.unian.info/politics"><div class="article "><div class="top-bredcr"><div class="breadcrumbs"><ol vocab="https://schema.org/" typeof="BreadcrumbList"><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="/detail/all_news"><span property="name"> News</span></a><meta property="position" content="1"></li><li><span>›</span></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://www.unian.info/politics"><span property="name"> Politics</span></a><meta property="position" content="2"></li></ol></div></div><h1>Another leaked tape reveals Medvedchuk blocked prisoner swap in July 2015 (Video)</h1><div class="article__info  "><div><div class="article__info-item time ">13:00, 08.06.21</div><a href="https://www.unian.info/politics" class="article__info-item gray-marker">
Politics
</a><span class="article__info-item comments"><i class="unian-read"></i>
2 min.
</span><span class="article__info-item views"><i class="unian-eye"></i>
9245
</span></div><div class=""></div><div class="article-shares " data-url="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html"><div class="social-likes"><a href="viber://forward?text=https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="vb" rel="nofollow noopener"><i class="unian-viber"></i></a><a href="https://telegram.me/share/url?url=https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="tg" rel="nofollow noopener"><i class="unian-telegramm "></i></a><a href="http://www.facebook.com/sharer.php?u=https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="fb" rel="nofollow noopener"><i class="fa fa-facebook "></i></a><a href="https://twitter.com/share?https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="tw" rel="nofollow noopener"><i class="fa fa-twitter"></i></a><a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="ok" rel="nofollow noopener"><i class="fa fa-odnoklassniki"></i></a><a href="http://vkontakte.ru/share.php?https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="vk" rel="nofollow noopener"><i class="fa fa-vk"></i></a></div></div></div><p class="article__like-h2">Medvedchuk also participated in negotiations on Russian gas supplies and electricity purchases.</p><div class="article-text  "><div class="photo_block"><img alt="Another leaked tape reveals Medvedchuk blocked prisoner swap in July 2015 / REUTERS" data-height="" data-width="" src="https://images.unian.net/photos/2021_05/1620911095-9070.jpg?0.6155285865145612" title="Another leaked tape reveals Medvedchuk blocked prisoner swap in July 2015 / REUTERS"><div class="subscribe_photo_text">Another leaked tape reveals Medvedchuk blocked prisoner swap in July 2015 / REUTERS</div></div><p>Investigative journalists have shared another portion of leaked tapes, involving Member of Parliament Viktor Medvedchuk, who has close personal ties with Russian President Vladimir Putin and who is facing high treason charges in Ukraine; according to the tapes, Medvedchuk in July 2015 prevented a prisoner swap, which was advantageous to Ukraine.</p><p>That's according to a new investigation by <a href="https://www.youtube.com/watch?v=TEDvUkFMZd4" target="_blank" rel="noopener">BIHUS Info</a> released on Monday, June 7.</p><p>The journalists say Medvedchuk communicated with Olga Kobtseva, who was responsible for the swap in the "Luhansk People's Republic" ("LPR"), and Daria Morozova, who was responsible for the exchange of detainees in the "Donetsk People's Republic" ("DPR"), as well as "DPR Defense Minister" Vladimir Kononov.</p><p>On one of the recordings that is dated July 27, 2015, Kobtseva is heard saying that the Ukrainian side was going to carry out a one-for-seven prisoner swap. Medvedchuk told her to interfere with this. As a result, the swap failed.</p><p><a target="_blank" class="read-also" data-src="https://images.unian.net/photos/2021_05/thumb_files/220_140_1620911091-6723.jpg" href="https://www.unian.info/politics/treason-case-tapes-of-alleged-calls-by-medvedchuk-being-examined-by-sbu-11429161.html?utm_source=unian&amp;utm_medium=related_news&amp;utm_campaign=related_news_in_post"><span class="read-also-text">Read also</span><span class="read-also-info">Recordings of alleged calls by Medvedchuk being examined by SBU</span></a>Also, the discussion mentioned the exchange of Donetsk airport defender, "cyborg" Andriy Hrechanov (nom de guerre "Rakhman") for Russian citizen and Russian Army Major Vladimir Starkov.  Earlier, former adviser to Ukraine's Defense Minister Oleksiy Mochanov, Hrechanov's friend, said he was going to arrange the swap of Starkov for Hrechanov in August 2015 but the operation repeatedly failed.</p><p>The investigative journalists say Medvedchuk was discussing the said swap with the "DPR Defense Minister" and was outraged that it would be handled by "some Mochanov." He said the swap should be carried out by the "top officials," which would create a precedent, as the Ukrainian president would then pardon Starkov.</p><p>On the day of the swap arranged by Mochanov, Medvedchuk called Kononov and canceled it. The journalists say the decision surprised even the terrorists.</p><p>Hrechanov was captured by "DPR" fighters in July 2015 and was eventually freed on November 30, 2015. His release was announced by the then Ukrainian President Petro Poroshenko on December 1, 2015. The then president just returned from the Normandy summit and said that he had asked the allies to "put pressure on Putin" to get "Rakhman" released.</p><p>Prior to the swap talks, Medvedchuk in October 2014 participated in negotiations on the supply of Russian natural gas. He was in constant contact with Russian Energy Minister Alexander Novak and Gazprom CEO Alexey Miller.</p><p>At the talks in Brussels, the Ukrainian side wanted to change the price and have it sealed by the contract, but the Russian side was against. On the recordings, Medvedchuk says he discussed this issue with Poroshenko. Later, Ukraine made concessions.</p><p>Medvedchuk also participated in negotiations on electricity purchases. According to the journalists, he wanted to include Russian businessman Konstantin Grigorishin's bogus company in the contract. He flew to Moscow for negotiations with Deputy Head of Russia's presidential administration Dmitry Kozak. Later, the contract was concluded without intermediaries.</p><h2><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="420px" src="https://www.youtube.com/embed/TEDvUkFMZd4" title="YouTube video player" width="100%"></iframe></h2><h2>Medvedchuk's leaked tapes</h2><ul><li>Earlier, journalists released several parts of <a data-src="https://images.unian.net/photos/2021_05/thumb_files/220_140_1621607428-9339.jpg" href="https://www.unian.info/economics/journalistic-investigation-putin-s-crony-mp-medvedchuk-negotiated-coal-purchases-from-occupied-donbas-in-2014-11439013.html?utm_source=unian&amp;utm_medium=read_more_news&amp;utm_campaign=read_more_news_in_post" target="_blank">Medvedchuk's tapes</a>. The first portion concerned Medvedchuk's negotiations with the leadership of the Russian Federation and the terrorists' leaders.</li><li>The second one described how Medvedchuk's Samara – Western Direction fuel pipeline became his asset.</li><li>The third recording revealed that in the autumn of 2014, Medvedchuk was negotiating coal purchases from the Russia-occupied territories, in agreement with the then President Petro Poroshenko and under the cover of the SBU Security Service of Ukraine.</li></ul><p class="article__author--bottom"><b>
Translation:
</b><a href="https://www.unian.info/editor/lyudmila-kanaryan" class="article__author-name">
Kanaryan Lyudmila
</a></p></div><div class="article-mistake ">
If you see a spelling error on our site, select it and press Ctrl+Enter
</div><div class="article__tags "><span>Tags:</span><a href="https://www.unian.info/tag/russia" data-gtm-click data-gtm-action="Click" data-gtm-type="Tags" data-gtm-text="Russia" class="article__tag gray-tag">Russia</a><a href="https://www.unian.info/tag/poroshenko" data-gtm-click data-gtm-action="Click" data-gtm-type="Tags" data-gtm-text="Poroshenko" class="article__tag gray-tag">Poroshenko</a><a href="https://www.unian.info/tag/ukraine" data-gtm-click data-gtm-action="Click" data-gtm-type="Tags" data-gtm-text="Ukraine" class="article__tag gray-tag">Ukraine</a><a href="https://www.unian.info/tag/investigation" data-gtm-click data-gtm-action="Click" data-gtm-type="Tags" data-gtm-text="investigation" class="article__tag gray-tag">investigation</a><a href="https://www.unian.info/tag/medvedchuk" data-gtm-click data-gtm-action="Click" data-gtm-type="Tags" data-gtm-text="Medvedchuk" class="article__tag gray-tag">Medvedchuk</a><a href="https://www.unian.info/tag/leak" data-gtm-click data-gtm-action="Click" data-gtm-type="Tags" data-gtm-text="leak" class="article__tag gray-tag">leak</a><a href="https://www.unian.info/tag/blocking" data-gtm-click data-gtm-action="Click" data-gtm-type="Tags" data-gtm-text="blocking" class="article__tag gray-tag">blocking</a><a href="https://www.unian.info/tag/dpr-lpr" data-gtm-click data-gtm-action="Click" data-gtm-type="Tags" data-gtm-text="DPR/LPR" class="article__tag gray-tag">DPR/LPR</a><a href="https://www.unian.info/tag/prisonerswap" data-gtm-click data-gtm-action="Click" data-gtm-type="Tags" data-gtm-text="prisonerswap" class="article__tag gray-tag">prisonerswap</a><a href="https://www.unian.info/tag/tapes" data-gtm-click data-gtm-action="Click" data-gtm-type="Tags" data-gtm-text="tapes" class="article__tag gray-tag">tapes</a></div><a href="https://invite.viber.com/?g2=AQA%2Fnf2OzxyI50pG6plG5XH2%2FokWAnOf0dNcAMevia2uE9z%2FYouMau7DjYf%2B06f1" class="article__vb" target="_blank" rel="nofollow noopener"><img src="/images/unian_vibercommunity_banner_690x100_ukr.png" alt="viber" height="100" width="690"></a><div class="article-bottom"><a href="https://news.google.com/publications/CAAiEKeda9dzr-QeWbkX0M5u7QoqFAgKIhCnnWvXc6_kHlm5F9DObu0K" target="_blank" rel="nofollow noopener" class="article__gn"><img src="/images/gnews.svg" alt="google news" width="34" height="16"><span>UNIAN in Google News</span></a><div class="article-shares" data-url="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html"><div class="social-likes"><a href="viber://forward?text=https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="vb" rel="nofollow noopener"><i class="unian-viber"></i></a><a href="https://telegram.me/share/url?url=https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="tg" rel="nofollow noopener"><i class="unian-telegramm "></i></a><a href="http://www.facebook.com/sharer.php?u=https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="fb" rel="nofollow noopener"><i class="fa fa-facebook "></i></a><a href="https://twitter.com/share?https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="tw" rel="nofollow noopener"><i class="fa fa-twitter"></i></a><a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="ok" rel="nofollow noopener"><i class="fa fa-odnoklassniki"></i></a><a href="http://vkontakte.ru/share.php?https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" class="vk" rel="nofollow noopener"><i class="fa fa-vk"></i></a></div></div></div><div class="article__comments" style="min-height: 208px;"><div class="fb-comments" data-sort="reverse_time" data-width="100%" data-href="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" data-numposts="3"></div></div><div id="adpartner-vunit-2563"><script>
        var head = document.getElementsByTagName('head')[0];
        var script = document.createElement('script');
        script.type = 'text/javascript';
        script.async = true;
        script.src = "//a4p.adpartner.pro/vunit?id=2563&" + Math.random();
        head.appendChild(script);
    </script></div><div class="partner-news margin-top-10" data-ajax-link="https://www.unian.info/block/partners/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015"></div></div></div></div><div id="block_right_column_content" class="right-column newsfeed  hidden-sm hidden-xs"><div data-vr-zone="all_right_news" class="block-base ajax-block-container"><section class="newsfeed-column"><a href="https://www.unian.info/detail/all_news" class="title-bordered">
Latest news
<i class="unian-arrow-more"></i></a><div id="block_allnews_list_items" data-block-ajax-url="https://www.unian.info/ajax/all_news?page_route=news_rubric" data-ajax-page="1" data-ajax-limit="75" data-counter=""><ul class="newsfeed__list "><li class="newsfeed__item  red"><span class="newsfeed__time">13:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/medvedchuk-another-leaked-tape-reveals-politician-blocked-prisoner-swap-in-july-2015-11446573.html" data-vr-contentbox="news_0">
Another leaked tape reveals Medvedchuk blocked prisoner swap in July 2015 (Video)
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">12:30</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/covid-19-ukraine-reports-16-new-cases-in-armed-forces-as-of-june-8-11446474.html" data-vr-contentbox="news_1">
Ukraine reports 16 new COVID-19 cases in armed forces as of June 8
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">12:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/kyiv/covid-19-kyiv-mayor-reports-700-new-cases-one-fatality-news-kyiv-11446321.html" data-vr-contentbox="news_2">
Kyiv mayor reports 700 new COVID-19 cases, one fatality
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">11:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/currency-hryvnia-strengthens-to-u-s-dollar-on-june-8-11446261.html" data-vr-contentbox="news_3">
Hryvnia strengthens to U.S. dollar on June 8
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">11:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/world/donbas-european-council-s-head-reminds-putin-about-minsk-deal-11446285.html" data-vr-contentbox="news_4">
European Council&#039;s President reminds Putin about Minsk peace deal on Donbas
</a></h3></li><li class="newsfeed__banner banner-fb"><span class="newsfeed__ad">Sponsored content</span><div class="bnr-block__bnr" style="height: 600px"><div data-banner="[https://images.unian.net/photos/2021_04/1619793683-7224.png]" data-banner-link="[https://www.unian.net/pogoda/]" data-ad="/82479101/Display_Unian.ua/Display_Unian.ua_300x600_1" data-type="bnr" data-size="[
           300, 600
     ]" data-subrubric="['']" data-rubric="['empty']" data-region="['empty']"></div></div></li><li class="newsfeed__item "><span class="newsfeed__time">10:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/world/covid-19-number-of-cases-confirmed-worldwide-exceeds-173-6-mln-11446228.html" data-vr-contentbox="news_5">
Number of COVID-19 cases confirmed worldwide exceeds 173.6 mln
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">10:00</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/covid-19-in-ukraine-over-1-600-new-cases-reported-as-of-june-8-11446201.html" data-vr-contentbox="news_6">
COVID-19 in Ukraine: Over 1,600 new cases reported as of June 8
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">09:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/war/donbas-war-ukraine-records-two-ceasefire-violations-on-june-7-11446174.html" data-vr-contentbox="news_7">
Donbas war: Ukraine records two ceasefire violations on June 7
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">09:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/energy-oil-falls-again-amid-concerns-over-demand-rebound-11446123.html" data-vr-contentbox="news_8">
Reuters: Oil falls again amid concerns over demand rebound
</a></h3></li><li class="newsfeed__date"><a href="/news/archive/20210607">
07
June,
Monday
</a></li><li class="newsfeed__item "><span class="newsfeed__time">23:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/world-bank-to-provide-additional-100-mln-to-support-ukrainian-exporters-11445838.html" data-vr-contentbox="news_9">
World Bank to provide additional $100 mln to support Ukrainian exporters
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">22:30</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/covid-19-in-ukraine-gov-t-easing-quarantine-restrictions-11445934.html" data-vr-contentbox="news_10">
COVID-19 in Ukraine: Gov&#039;t easing quarantine restrictions
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">22:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/war/terrorist-attack-prevented-in-luhansk-region-as-fsb-agent-gets-busted-photo-11445829.html" data-vr-contentbox="news_11">
Terrorist attack prevented in Luhansk region as FSB agent gets busted (Photo)
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">21:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/zelensky-comments-on-naftogaz-ceo-kobolyev-s-dismissal-11445802.html" data-vr-contentbox="news_12">
Zelensky comments on Naftogaz CEO Kobolyev&#039;s dismissal
</a></h3></li><li class="newsfeed__item  red"><span class="newsfeed__time">20:45</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/biden-to-invite-zelensky-to-white-house-this-summer-11445907.html" data-vr-contentbox="news_13">
Biden to invite Zelensky to White House this summer
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">20:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/ecology-ministry-to-create-ukraine-climate-fund-11445853.html" data-vr-contentbox="news_14">
Ecology Ministry to create Ukraine Climate Fund
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">20:00</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/number-of-new-covid-19-cases-in-ukraine-drops-40-over-past-week-11445793.html" data-vr-contentbox="news_15">
Number of new COVID-19 cases in Ukraine drops 40% over past week
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">18:45</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/kuleba-responds-to-those-hissing-at-ukraine-football-team-s-new-kit-11445712.html" data-vr-contentbox="news_16">
Kuleba responds to those &quot;hissing&quot; at Ukraine football team&#039;s new kit
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">18:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/no-unity-yet-in-nato-on-map-for-ukraine-11445757.html" data-vr-contentbox="news_17">
No consensus yet in NATO on MAP for Ukraine
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">16:55</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/euro-2020-u-s-embassy-on-ukraine-s-new-soccer-kit-love-the-new-look-11445664.html" data-vr-contentbox="news_18">
U.S. Embassy on Ukraine&#039;s new soccer kit for Euro 2020: &#039;Love the new look&#039;
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">16:35</span><h3 class="newsfeed__link"><a href="https://www.unian.info/war/nsdc-ex-official-served-with-treason-charge-papers-11445604.html" data-vr-contentbox="news_19">
Ex-NSDC official served with treason charge papers (Video)
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">16:15</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/nbu-ukraine-sees-its-international-reserves-shrink-in-may-2021-11445595.html" data-vr-contentbox="news_20">
Ukraine sees its international reserves shrink in May 2021 – NBU
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">16:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/kyiv/klitschko-kyiv-to-repair-60-municipal-roads-by-year-end-news-kyiv-11445520.html" data-vr-contentbox="news_21">
Kyiv to repair 60 municipal roads by year-end – Mayor Klitschko
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">15:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/zelensky-ukraine-s-president-enacts-law-on-plastic-bag-ban-11445367.html" data-vr-contentbox="news_22">
Zelensky enacts law on plastic bag ban
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">15:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/environment-one-billion-trees-to-be-planted-in-ukraine-in-next-three-years-11445469.html" data-vr-contentbox="news_23">
One billion trees to be planted in Ukraine in next three years – program
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">14:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/zelensky-all-water-resources-to-be-audited-in-ukraine-11445355.html" data-vr-contentbox="news_24">
All water resources to be audited in Ukraine – Zelensky
</a></h3></li><li class="newsfeed__banner"><span class="newsfeed__ad">Sponsored content</span><div class="banner-container" style="height: 250px"><div data-ad="/82479101/Display_Unian.ua/Display_Unian.ua_300x250_2" data-type="bnr" data-size="[
          300, 250
        ]"></div></div></li><li class="newsfeed__item "><span class="newsfeed__time">14:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/nord-stream-2-zelensky-says-biden-is-a-jordan-in-politics-11445322.html" data-vr-contentbox="news_25">
Zelensky on Nord Stream 2 decision: &#039;Biden is a Jordan in politics&#039;
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">13:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/zelensky-issue-of-ukraine-s-accession-to-nato-should-be-resolved-immediately-11445247.html" data-vr-contentbox="news_26">
Zelensky: Issue of Ukraine&#039;s accession to NATO should be resolved immediately
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">13:00</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/covid-19-ukraine-reports-two-new-cases-in-armed-forces-as-of-june-7-11445226.html" data-vr-contentbox="news_27">
Ukraine reports two new COVID-19 cases in armed forces as of June 7
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">12:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/ukraine-u-s-white-house-declines-to-move-ahead-with-biden-zelensky-meeting-11445127.html" data-vr-contentbox="news_28">
White House declines to move ahead with Biden-Zelensky meeting
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">12:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/kyiv/covid-19-kyiv-mayor-reports-87-new-cases-four-fatalities-news-kyiv-11445088.html" data-vr-contentbox="news_29">
Kyiv mayor reports 87 new COVID-19 cases, four fatalities
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">11:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/currency-hryvnia-strengthens-to-u-s-dollar-on-june-7-11444995.html" data-vr-contentbox="news_30"><i class="fa fa-lock gray"></i> Hryvnia strengthens to U.S. dollar on June 7
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">11:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/world/covid-19-number-of-cases-confirmed-worldwide-exceeds-173-3-mln-11444980.html" data-vr-contentbox="news_31">
Number of COVID-19 cases confirmed worldwide exceeds 173.3 mln
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">10:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/security-zelensky-discusses-military-aid-black-and-azov-seas-security-with-u-s-11444941.html" data-vr-contentbox="news_32">
Zelensky discusses military aid, Black and Azov Seas security with U.S.
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">10:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/war/donbas-war-ukraine-records-seven-ceasefire-violations-on-june-6-11444908.html" data-vr-contentbox="news_33">
 Donbas war: Ukraine records seven ceasefire violations on June 6
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">09:30</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/covid-19-in-ukraine-over-500-new-cases-reported-as-of-june-7-11444887.html" data-vr-contentbox="news_34">
COVID-19 in Ukraine: Over 500 new cases reported as of June 7
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">09:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/energy-oil-retreats-as-investors-await-iran-nuclear-talks-this-week-11444854.html" data-vr-contentbox="news_35">
Reuters: Oil retreats as investors await Iran nuclear talks this week
</a></h3></li><li class="newsfeed__date"><a href="/news/archive/20210606">
06
June,
Sunday
</a></li><li class="newsfeed__item "><span class="newsfeed__time">21:20</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/ukraine-hopes-for-hungary-s-support-at-nato-summit-11444623.html" data-vr-contentbox="news_36">
Ukraine hopes for Hungary&#039;s support at NATO summit
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">20:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/law-on-oligarchs-nsdc-secretary-says-extraordinary-non-trivial-approach-needed-11444500.html" data-vr-contentbox="news_37">
Law on oligarchs: NSDC secretary says extraordinary, non-trivial approach needed
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">18:40</span><h3 class="newsfeed__link"><a href="https://www.unian.info/war/russia-holding-behind-bars-nine-civic-journalists-from-occupied-crimea-mfa-ukraine-11444479.html" data-vr-contentbox="news_38">
Russia holding behind bars nine civic journalists from occupied Crimea – MFA Ukraine
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">17:20</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/zelensky-invites-journalists-for-informal-bbq-picnic-on-professional-holiday-11444380.html" data-vr-contentbox="news_39">
Zelensky invites journalists for informal BBQ picnic on professional holiday (Photo)
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">16:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/week-s-balance-cabinet-expects-gdp-growth-to-accelerate-to-5-in-2024-rada-greenlights-ban-on-plastic-bags-naftogaz-drafts-three-year-contracts-for-tpps-11444359.html" data-vr-contentbox="news_40"><span class="blue-marker">
Analysis
</span>
Week&#039;s balance: Cabinet expects GDP growth to accelerate to 5% in 2024, Rada greenlights ban on plastic bags, Naftogaz drafts three-year contracts for TPPs
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">14:40</span><h3 class="newsfeed__link"><a href="https://www.unian.info/world/nato-chief-says-alliance-ready-to-fend-off-russian-belarusian-threats-11444299.html" data-vr-contentbox="news_41">
NATO chief says alliance ready to fend off Russian, Belarusian threats
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">13:20</span><h3 class="newsfeed__link"><a href="https://www.unian.info/war/soldier-survives-ied-blast-in-donbas-on-saturday-11444296.html" data-vr-contentbox="news_42">
Soldier survives IED blast in Donbas on Saturday
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">12:00</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/new-daily-covid-19-cases-in-ukraine-below-thousand-11444293.html" data-vr-contentbox="news_43">
New daily COVID-19 cases in Ukraine below thousand
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">10:40</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/terrorist-attacks-possible-at-ukraine-s-gts-following-putin-s-nord-stream-2-statement-interior-minister-warns-11444278.html" data-vr-contentbox="news_44"><i class="fa fa-lock gray"></i> Terrorist attacks possible at Ukraine&#039;s GTS, interior minister warns
</a></h3></li><li class="newsfeed__banner"><span class="newsfeed__ad">Sponsored content</span><div class="newsfeedbox"><div class="banner-container" style="height: 600px"><div data-ad="/82479101/Display_Unian.ua/unian_300x600_3" data-type="bnr" data-size="[
     300, 600
        ]"></div></div></div></li><li class="newsfeed__date"><a href="/news/archive/20210605">
05
June,
Saturday
</a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">22:40</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/air-travel-uia-suspends-flights-between-ukraine-poland-11444119.html" data-vr-contentbox="news_45">
UIA suspends flights between Ukraine, Poland
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">21:50</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/covid-19-ukraine-reports-eight-new-cases-in-armed-forces-as-of-june-5-11444074.html" data-vr-contentbox="news_46">
Ukraine reports eight new COVID-19 cases in armed forces as of June 5
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">20:10</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/donbas-residents-to-be-allowed-entering-ukraine-to-get-vaccinated-against-covid-19-11444059.html" data-vr-contentbox="news_47">
Donbas residents to be allowed entering Ukraine to get vaccinated against COVID-19
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">18:05</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/kryvonos-ex-nsdc-top-official-fired-from-ukraine-army-11443948.html" data-vr-contentbox="news_48">
Ex-NSDC top official Kryvonos fired from Ukraine Army
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">16:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/kyiv/covid-19-kyiv-mayor-reports-497-new-cases-10-fatalities-news-kyiv-11443903.html" data-vr-contentbox="news_49">
Kyiv mayor reports 497 new COVID-19 cases, 10 fatalities
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">15:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/currency-hryvnia-strengthens-to-u-s-dollar-on-june-7-11443888.html" data-vr-contentbox="news_50"><i class="fa fa-lock gray"></i> Hryvnia strengthens to U.S. dollar on June 7
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">13:45</span><h3 class="newsfeed__link"><a href="https://www.unian.info/world/covid-19-sinovac-s-vaccine-gains-china-nod-for-emergency-use-in-kids-adolescents-11443873.html" data-vr-contentbox="news_51">
Sinovac&#039;s COVID-19 vaccine gains China nod for emergency use in kids, adolescents – media
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">12:20</span><h3 class="newsfeed__link"><a href="https://www.unian.info/war/donbas-war-ukraine-records-two-ceasefire-violations-on-june-4-11443828.html" data-vr-contentbox="news_52">
Donbas war: Ukraine records two ceasefire violations on June 4
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">11:15</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/covid-19-in-ukraine-over-1-800-new-cases-reported-as-of-june-5-11443813.html" data-vr-contentbox="news_53">
COVID-19 in Ukraine: Over 1,800 new cases reported as of June 5
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">10:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/ps752-ukraine-turns-down-iran-s-offer-to-pay-us-150-000-for-each-victim-11443810.html" data-vr-contentbox="news_54">
PS752: Ukraine turns down Iran&#039;s offer to pay US$150,000 for each victim
</a></h3></li><li class="newsfeed__date"><a href="/news/archive/20210604">
04
June,
Friday
</a></li><li class="newsfeed__item "><span class="newsfeed__time">23:59</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/nsdc-oligarchic-economy-seen-as-obstacle-to-ukraine-s-accession-to-nato-11443747.html" data-vr-contentbox="news_55">
NSDC secretary sees oligarchic economy as obstacle to Ukraine&#039;s accession to NATO
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">21:59</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/oligarch-status-zelensky-says-the-issue-to-be-decided-in-national-referendum-11443714.html" data-vr-contentbox="news_56">
Zelensky: Oligarch status issue to be decided in national referendum
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">19:59</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/nsdc-ukraine-to-develop-aircraft-industry-11443669.html" data-vr-contentbox="news_57"><i class="fa fa-lock gray"></i> Ukraine to develop aircraft industry
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">18:59</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/air-traffic-ukrainian-official-names-condition-for-resumption-of-flights-with-belarus-11443588.html" data-vr-contentbox="news_58"><i class="fa fa-lock gray"></i> Ukrainian official names condition for resumption of flights with Belarus
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">16:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/nbu-non-residents-expand-ukrainian-gov-t-bonds-portfolio-by-another-1-7-to-us-3-6-bln-11443303.html" data-vr-contentbox="news_59"><i class="fa fa-lock gray"></i> Non-residents expand Ukrainian gov&#039;t bonds portfolio by another 1.7%, to US$3.6 bln
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">16:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/move-to-invite-lpr-terrorists-to-minsk-to-hurt-lukashenko-mfa-ukraine-warns-11443165.html" data-vr-contentbox="news_60">
Move to invite &quot;LPR&quot; terrorists to Minsk to &quot;hurt&quot; Lukashenko, MFA Ukraine warns
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">15:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/sbu-comments-on-ex-mp-levchenko-s-return-to-ukraine-11443120.html" data-vr-contentbox="news_61">
SBU comments on ex-MP Levchenko&#039;s return to Ukraine
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">15:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/pensions-for-retired-military-personnel-to-be-raised-ministry-11443021.html" data-vr-contentbox="news_62"><i class="fa fa-lock gray"></i> Pensions for military retirees to be raised – ministry
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">14:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/war/ukraine-envoy-russian-aggression-took-lives-of-over-240-ukrainian-children-11443018.html" data-vr-contentbox="news_63">
Ukraine envoy: Russian aggression took lives of over 240 Ukrainian children
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">14:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/nearly-10-000-ukrainian-children-get-orphan-status-each-year-11442922.html" data-vr-contentbox="news_64">
Nearly 10,000 Ukrainian children get orphan status each year
</a></h3></li><li class="newsfeed__banner"><span class="newsfeed__ad">Sponsored content</span><div class="newsfeed-box "><div class="banner-container" style="height: 250px"><div data-ad="/82479101/Display_Unian.ua/unian_300x250_4" data-type="bnr" data-size="[
           300, 250
           
            
        ]"></div></div></div></li><li class="newsfeed__item "><span class="newsfeed__time">13:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/ukraine-egypt-talk-expanding-cooperation-in-tourism-11442901.html" data-vr-contentbox="news_65">
Ukraine, Egypt talk expanding cooperation in tourism
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">13:00</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/five-cities-to-open-mass-vaccination-centers-on-weekend-11442808.html" data-vr-contentbox="news_66">
Five cities to open mass vaccination centers on weekend
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">12:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/cyber-police-report-massive-phishing-attack-on-gov-t-agencies-private-businesses-11442757.html" data-vr-contentbox="news_67">
Cyber police report massive phishing attack on gov&#039;t agencies, private businesses
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">12:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/economics/hryvnia-rate-unchanged-against-u-s-dollar-on-june-4-11442736.html" data-vr-contentbox="news_68"><i class="fa fa-lock gray"></i> Hryvnia rate unchanged against U.S. dollar on June 4
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">11:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/from-international-law-perspective-lukashenko-is-nobody-kravchuk-11442700.html" data-vr-contentbox="news_69">
From international law perspective, &quot;Lukashenko is nobody&quot; – Kravchuk
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">11:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/politics/bluff-political-scientist-on-malorossiya-project-11442652.html" data-vr-contentbox="news_70">
&quot;Bluff&quot;: Political scientist on Malorossiya project
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">10:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/world/protasevich-s-interview-confession-of-guilt-and-respect-for-lukashenko-11442586.html" data-vr-contentbox="news_71">
Protasevich&#039;s &quot;interview&quot; for Belarusian channel: &quot;Confession&quot; and &quot;respect&quot; for Lukashenko (Video)
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">10:00</span><h3 class="newsfeed__link"><a href="https://covid.unian.info/covid-19-in-ukraine-over-2-200-new-cases-reported-as-of-june-4-11442733.html" data-vr-contentbox="news_72">
COVID-19 in Ukraine: Over 2,200 new cases reported as of June 4
</a></h3></li><li class="newsfeed__item  strong"><span class="newsfeed__time">09:30</span><h3 class="newsfeed__link"><a href="https://www.unian.info/war/donbas-war-ukraine-records-one-ceasefire-violation-since-friday-midnight-11442691.html" data-vr-contentbox="news_73">
Donbas war: Ukraine records ceasefire violation early Friday
</a></h3></li><li class="newsfeed__item "><span class="newsfeed__time">09:00</span><h3 class="newsfeed__link"><a href="https://www.unian.info/society/anti-graft-agency-sees-flaws-in-law-on-liability-for-asset-declaration-lies-11442625.html" data-vr-contentbox="news_74">
Zelensky vetoes bill on liability for inaccurate declaration of assets
</a></h3></li></ul></div><div class="single-block-loader"><div class="scroll-loader"><img src="https://www.unian.info/images/ajax-loader.svg" alt="Loading..." /></div></div></section><a class="read-more allnew" href="https://www.unian.info/detail/all_news">
All news
<i class="unian-arrow-more"></i></a></div></div></div><div class="clearfix"></div><div id="page_loader"><div class="scroll-loader"><img src="https://www.unian.info/images/ajax-loader.svg" alt="Loading..." /></div></div><div class="footer " id="footer_pos"><div class="copyright-text"><p></p></div></div></div></div></div><a href="javascript:void(0);" class="up-btn " id="return-to-top"><i class="fa fa-angle-up"></i></a><div class="common-widget" id="feedback-widget"><div><a href="javascript:void(0);" class="close-common-widget"><i class="fa fa-close"></i></a><p class="info">What do you think about our new website?<br>Share your opinion</p><form class="comment-form" method="POST"><input type="text" name="person" class="search-input required" placeholder="Your name"><input type="email" name="email" class="search-input required" placeholder="E-mail"><textarea name="feedback" class="required" placeholder="Your feedback"></textarea><input type="hidden" name="token" value="migERyd9O3S1skUFAfZlcHrKgdcodV4QApKyAgXeop8"><input type="hidden" name="form_name" value="feedback"><button class="send" data-done="Thank you for sharing">Send</button><span id="done_message"></span></form></div></div><div class="cookies"><div class="cookies__container"><div class="cookies__agree">Agree!</div><div class="cookies__body"><div class="cookies__body-text">
We use <a href="https://www.unian.info/static/siterules">cookies</a></div></div></div></div><iframe name="send_frame1" class="send_frame1"></iframe><div style="display:none"><form name="err_send_form" target="send_frame1" action="https://www.unian.info/send_error" method="POST"><input type=hidden name="URL" value=""><input type=hidden name="ERR_TEXT" value=""><input type=hidden name="REF_URL" value=""><input type=hidden name="current_page" value="SendError"></form></div><link rel="stylesheet" href="/build/owl-carousel.37085af0d4bffb0f050f2e0a01680cc6.css"><script type="application/javascript">
                !function(e){function n(r){if(a[r])return a[r].exports;var t=a[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,n),t.l=!0,t.exports}var r=window.webpackJsonp;window.webpackJsonp=function(a,o,c){for(var f,d,b,u=0,i=[];u<a.length;u++)d=a[u],t[d]&&i.push(t[d][0]),t[d]=0;for(f in o)Object.prototype.hasOwnProperty.call(o,f)&&(e[f]=o[f]);for(r&&r(a,o,c);i.length;)i.shift()();if(c)for(u=0;u<c.length;u++)b=n(n.s=c[u]);return b};var a={},t={25:0};n.e=function(e){function r(){f.onerror=f.onload=null,clearTimeout(d);var n=t[e];0!==n&&(n&&n[1](new Error("Loading chunk "+e+" failed.")),t[e]=void 0)}var a=t[e];if(0===a)return new Promise(function(e){e()});if(a)return a[2];var o=new Promise(function(n,r){a=t[e]=[n,r]});a[2]=o;var c=document.getElementsByTagName("head")[0],f=document.createElement("script");f.type="text/javascript",f.charset="utf-8",f.async=!0,f.timeout=12e4,n.nc&&f.setAttribute("nonce",n.nc),f.src=n.p+""+e+"."+{0:"0d40954b6289e1454848",1:"f1cda323f523960f84f1",2:"61922a3499310d5ee444",3:"42875b40e22e08bdb389",4:"dfded25b77b49956f077",5:"009f376ef2c617ee2ded",6:"5311b1a2c295e59c44fb",7:"27888848ca2c21acad7a",8:"e1eebaac35424523b02f",9:"6e6efd0bbac3978e2843",10:"494a766f38b6cb784c20",11:"deb4e93058470e4e68db",12:"d9bcbb49077bce70359d",13:"55870c96de8c49e1a5b8",14:"0592cae1afc94ad0895d",15:"d0caa61a9a01afbd8eae",16:"052f3f4bbd995790a00d",17:"ae1f9b82a14d54cf599a",18:"0e00d09833d25641f2ff",19:"17397f80b4130e69fd8e",20:"53ec4375ae4e8863f2b7",21:"2ad72e45361e2f65f447",22:"77223b9a3ac71ad865e9",23:"e23ed38dba6820b2dae7",24:"e74467cafd48a349711a"}[e]+".js";var d=setTimeout(r,12e4);return f.onerror=f.onload=r,c.appendChild(f),o},n.m=e,n.c=a,n.d=function(e,r,a){n.o(e,r)||Object.defineProperty(e,r,{configurable:!1,enumerable:!0,get:a})},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},n.p="/build/",n.oe=function(e){throw console.error(e),e}}([]);
            </script><script src="https://www.unian.info/build/vendor.e1eebaac35424523b02f.js"></script><script src="https://www.unian.info/build/desktop.0d40954b6289e1454848.js"></script><script src="https://www.unian.net/pogoda/widget" async></script><script src="https://www.unian.net/pogoda/widget?type=footer" async></script><script><!--//--><![CDATA[//><!--
    var pp_gemius_identifier = '.Aiaz7Qro8pcG8YzBHUnxsPJLeUW2w9GJaOI3XfehBT.X7';
    var pp_gemius_extraparameters = new Array('rubrick=politics');
    // lines below shouldn't be edited
    function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
    gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
    (function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
        gt.setAttribute('defer','defer'); gt.src=l+'://gaua.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
    //--><!]]></script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-32196466-1', 'auto');
        ga('create', 'UA-32196466-3', 'auto',{'name': 'infoTracker'});
        ga('send', 'pageview');
        ga('infoTracker.send', 'pageview');
        ga('all.send', 'pageview');
    </script><script>
        var _paq = _paq || [];
        _paq.push(["setDomains", ["*.unian.net","*.unian.info","*.unian.ua"]]);
        _paq.push(['trackPageView']);
        _paq.push(['enableLinkTracking']);
        (function() {
            var u="//assay.1plus1.ua/";
            _paq.push(['setTrackerUrl', u+'piwik.php']);
            _paq.push(['setSiteId', '3']);
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
        })();
    </script><noscript><p><img src="//assay.1plus1.ua/piwik.php?idsite=3" style="border:0;" alt="piwik" /></p></noscript><div id="fb-root"></div><script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=376641199425430&autoLogAppEvents=1';
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script><script>
            window.adTargeting = {
                "PageType_Unian": ["politics"],
                "PageRubric_Unian": ["politics"],
                "PageRegion_Unian": ["empty"],
            }
        </script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65c180a49f865790","token":"a637c2cc81144f6792f179c62a2d24d2","version":"2021.5.2","si":10}'></script>
</body></html>