    <!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2"><title>WW2 - Zelensky says Ukrainians fought Nazis not to have another war take their lives today — UNIAN</title><meta property="fb:page_id" content="112821225446278"/><meta property="fb:app_id" content="1728296543975266"/><meta name="description" content="President Volodymyr Zelensky noted that Day of Remembrance and Reconciliation is marked in order to remember the cost of peace. Ukrainians fought against Nazism alongside dozens of other nations, Zelensky stresses."/><meta name="keywords"
                      content=""/><link rel="shortcut icon" href="https://www.unian.info/favicon.ico"/><link rel="manifest" href="https://www.unian.info/manifest.json"><link rel="mask-icon" href="https://www.unian.info/images/safari-pinned-tab.svg" color="#28282d"><meta name="apple-mobile-web-app-title" content="UNIAN"><meta name="application-name" content="UNIAN"><meta name="theme-color" content="#28282d"><meta property="og:url" content="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"/><meta property="og:title" content="Zelensky: Ukrainians fought against Nazism not to have another war take their lives today"/><meta property="og:description" content="Ukrainians fought against Nazism alongside dozens of other nations, Zelensky stresses."/><meta property="og:type" content="article"/><meta property="og:image" content="https://images.unian.net/photos/2021_05/thumb_files/1000_545_1620295226-8394.jpg?1"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@unian"/><meta name="twitter:title" content="Zelensky: Ukrainians fought against Nazism not to have another war take their lives today"/><meta name="twitter:description" content="Ukrainians fought against Nazism alongside dozens of other nations, Zelensky stresses."><meta name="twitter:creator" content="@unian"/><meta name="twitter:image:src"
          content="https://images.unian.net/photos/2021_05/thumb_files/1000_545_1620295226-8394.jpg?1"/><meta name="twitter:domain" content="www.unian.net"/><meta name="robots" content="max-image-preview:large"><link rel="alternate" href="https://www.unian.net/politics/zelenskiy-ukraincy-voevali-protiv-nacizma-ne-dlya-togo-chtoby-voyna-zabirala-nashi-zhizni-segodnya-novosti-ukraina-11413849.html"
                  hreflang="ru"><link rel="alternate" href="https://www.unian.ua/politics/zelenskiy-ukrajinci-voyuvali-proti-nacizmu-ne-dlya-togo-shchob-viyna-zabirala-nashi-zhittya-sogodni-novini-ukrajina-11413852.html"
                  hreflang="uk"><link rel="alternate" href="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"
                  hreflang="en"><link rel="alternate" href="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" hreflang="x-default" /><link href="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-amp-11413867.html" rel="amphtml"><link rel="canonical" href="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous"
                      href="https://www.unian.info/build/assets/fonts/Lato/latomedium.woff"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous"
                      href="https://www.unian.info/build/assets/fonts/PTSans/PTS55F-webfont.woff"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous"
                      href="https://www.unian.info/build/assets/fonts/PTSans/PTS56F-webfont.woff"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous"
                      href="https://www.unian.info/build/assets/fonts/PTSans/PTS75F-webfont.woff"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous"
                      href="https://www.unian.info/build/assets/fonts/PTSans/ptsans.woff"><link rel="preload" as="font" type="font/woff" crossorigin="anonymous"
                      href="https://www.unian.info/build/assets/fonts/Permianserif/permianseriftypeface.woff"><link rel="apple-touch-icon" href="https://www.unian.info/images/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="76x76"
                      href="https://www.unian.info/images/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="120x120"
                      href="https://www.unian.info/images/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="152x152"
                      href="https://www.unian.info/images/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180"
                      href="https://www.unian.info/images/apple-touch-icon-180x180.png"><link rel="preconnect" href="https://www.googletagmanager.com/" crossorigin><link rel="preconnect" href="https://images.unian.net/" crossorigin><link rel="preconnect" href="https://ua2cdn.admixer.net/" crossorigin><link rel="preconnect" href="https://www.google-analytics.com/" crossorigin><link rel='dns-prefetch' href='https://a4p.adpartner.pro/'><link rel='dns-prefetch' href='https://gaua.hit.gemius.pl/'><link rel='dns-prefetch' href='https://assay.1plus1.ua/'><link rel='dns-prefetch' href='https://connect.facebook.net/'><link rel='dns-prefetch' href='https://photo.unian.net/'><link rel='dns-prefetch' href='https://api.1plus1.video/'><style>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</style><link rel="stylesheet" href="https://www.unian.info/build/post.e756e28c9c9e968236c5694643498191.css"><!-- Google Tag Manager --><script>(function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({
                        'gtm.start':
                            new Date().getTime(), event: 'gtm.js'
                    });
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-56LPBQP');</script><!-- End Google Tag Manager --><script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "Organization",
                    "name": "UNIAN",
                    "legalName": "Ukrainian Independent Information Agency UNIAN",
                    "url": "https://www.unian.info/",
                    "logo": "https://www.unian.info/images/unian_schema.png",
                     "sameAs": [
                        "https://www.facebook.com/UNIAN.net/",
                        "https://vk.com/unian",
                        "https://twitter.com/unian",
                        "https://vb.me/unian",
                        "https://t.me/joinchat/AAAAAEHhvOisFfUQetRBow",
                        "https://www.instagram.com/unian.agency/"
                    ],
                    "foundingDate": "1993",
                    "address": {
                        "@type":"PostalAddress",
                        "streetAddress":"4 Khreshchatyk street",
                        "addressLocality":"Kyiv",
                        "postalCode":"01001",
                        "addressCountry":"UA"
                    },
                    "contactPoint": [
                        {
                            "@type":"ContactPoint",
                            "email":"unian.headquoters@unian.net",
                            "telephone":"+38-044-498-07-60",
                            "contactType":"headquoters",
                            "areaServed":"UA",
                            "availableLanguage":["ru-UA","uk-UA","en-UA"]
                        }
                    ]
                }

            </script><script type="application/ld+json">
                {
                    "@context":"http://schema.org",
                    "@type":"WebSite",
                    "url":"https://www.unian.info/",
                    "name":"UNIAN",
                    "potentialAction": {
                        "@type":"SearchAction",
                        "target":"https://www.unian.info/search?q={search_term_string}",
                        "query-input":"required name=search_term_string"
                    }
                }

            </script><script type="application/ld+json">
	  {
		"@context": "https://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage":{
		  "@type":"WebPage",
		  "@id":"https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"
		},
		"headline": "Zelensky: Ukrainians fought against Nazism not to have another war take their lives today",
		"datePublished": "2021-05-08T13:40:00+03:00",
		"dateModified": "2021-05-08T13:53:38+03:00",
		"description": "Ukrainians fought against Nazism alongside dozens of other nations, Zelensky stresses.",
        "author": {
			"@type": "Person",
			"knowsAbout": "Yevgeny Matyushenko has a law degree and a songwriting career in show business.  Since 2014, he has joined UNIAN&#039;s efforts to deliver the latest news from Ukraine to our English-speaking audiences.",
            "image": "https://images.unian.net/photos/2020_10/thumb_files/300_300_1602661786-3174.png",
            "url": "https://www.unian.info/editor/evgeniy-matyushenko",
            "email": "i.matyushenko@unian.net",
            "jobTitle": "Interpreter of the UNIAN website",
            
            "name": "Yevgeny Matyushenko"
		},
		"publisher": {
			"@type": "Organization",
			"name": "UNIAN",
			"logo": {
				"@type": "ImageObject",
				"url": "https://www.unian.info/images/unian_schema.png",
				"width": 95,
				"height": 60
		  }
		},
		"image": {
			"@type": "ImageObject",
			"url": "https://images.unian.net/photos/2021_05/thumb_files/1200_0_1620295226-8394.jpg"
		},
        "speakable": {
          "@type": "SpeakableSpecification",
          "cssSelector": ["article-text"]
        },
        "articleSection": "Ukraine",
        "articleBody": "REUTERS      President Volodymyr Zelensky noted that Day of Remembrance and Reconciliation is marked in order to remember the cost of peace.    That&amp;#39;s according to the president&amp;#39;s statement posted on his Office&amp;#39;s Facebook page.    The head of state explained that the commemoration on May 8 of those killed in WWII is called upon &quot;to preserve and understand history more fully because it is common, one for all.&quot;      &quot;That&amp;#39;s in order to never forget that Nazism was absolute evil. And any of those who try to justify it deserves only condemnation. Do not forget that Ukrainians fought against Nazism alongside dozens of nations,&quot; the president added.      &quot;And it was definitely not for the war to take our people&amp;#39;s lives 76 years later,&quot; Zelensky stressed.    Read alsoZelensky: No one can privatize victory in WWII (Video)The president noted that World War II was the most terrible one throughout the history of mankind.      &quot;Therefore, international institutions and rules were set up to maintain global peace. Respecting them is the duty of all nations, especially state leaders and other politicians. But in order to never forget that peace could be lost extremely easily. And this is real happiness when it&amp;#39;s possible to restore it,&quot; Zelensky said.      Day of Remembrance and Reconciliation on May 8      	Day of Remembrance and Reconciliation has been marked in Ukraine since 2015.  	The holiday was established by a presidential decree &quot;to commemorate the feat of the Ukrainian people, their outstanding contribution to the victory of the anti-Hitler coalition in World War II and show respect to all fighters against Nazism.&quot;  	On May 7, 1945, in the French city of Reims, the Act of Military Surrender of Germany was signed, which entered into force at 23:01 on May 8, 1945. However, at the Kremlin&amp;#39;s request, another &quot;Act of Germany&amp;#39;s unconditional surrender&quot; was signed in the suburb of the German capital Karlshorst on May 9, 1945, at 00:43 Moscow time.  	In essence, the second &quot;Act&quot; confirmed the document signed in Reims the day before, also confirming the time ceasefire was established – on May 8, at 23:01 CET (May 9, at 1:01 Moscow time).  	In 2004, by the decision of the 59th session of the UN General Assembly, May 8 and 9 were proclaimed as Days of Remembrance and Reconciliation. The UN resolution invites UN member states, non-governmental organizations, and individuals on one or both days to commemorate all victims of World War II."    }
</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type":"BreadcrumbList",
            "itemListElement":
                [{
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "/",
              "name": "Home"
            }
          },
           {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://www.unian.info/society",
              "name": "Ukraine"
             }
          },
          {
                "@type": "ListItem",
                "position": 3,
                "item": {
                  "@id": "https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html",
                  "name": "Zelensky: Ukrainians fought against Nazism not to have another war take their lives today"

                }
              }
          ]
        }
</script></head><body class="home" data-infinite-scroll=""><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-56LPBQP"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><div id="page_content" class="container main-wrap" data-page="1"
             data-page-max="50"><div class="" style="height: 110px"><!-- Banner branding (news_post) start. --><div data-banner="[https://images.unian.net/photos/2021_04/1619793559-3439.png]" data-banner-link="[https://www.unian.net/pogoda/]" data-ad="/82479101/Display_Unian.ua/top_1180x120" data-type="bnr" class="top-banner-main" data-size="[[980, 120], [1340, 120], [1180, 120]]"></div><!-- Banner branding (news_post) end. --></div><div class=" header-menu visible-lg no-padding headroom "><header class="top  header-menu__top"><ul class="header-menu__navbar"><li class="header-menu__item  start-page"><a href="https://www.unian.info/static/start"><div class="start-page__img"></div><span>UNIAN as startup page</span></a></li><li class="header-menu__item weather  hidden "><div id="unian_weather_widget" class="weather-widget-container"></div></li><li class=" header-menu__item  currencies"><div class="currency"><div class="cup" data-link="//economics.unian.info/"><label>USD</label><span>27.73</span></div><div class="cup" data-link="//economics.unian.info/"><label>EUR</label><span>33.73</span></div></div></li><li class="dropdown header-menu__item"><a href="javascript:void(0);" class="dropdown-toggle">
                                    Services
                                    <i class="fa fa-angle-down"></i></a><ul class="dropdown-menu"><li><a href="/static/advertising/advert">
                                            Advertising
                                        </a></li><li><a href="/static/press/about">
                                            Press center
                                        </a></li><li><a href="https://photo.unian.info/">
                                            Image bank
                                        </a></li><li><a href="/static/monitoring/about">
                                            Monitoring
                                        </a></li><li><a href="/static/subscription/products">
                                            For subscribers
                                        </a></li></ul></li><li class="dropdown header-menu__item social"><a href="javascript:void(0);" class="dropdown-toggle">
                                    Social networks
                                    <i class="fa fa-angle-down"></i></a><ul class="dropdown-menu"><li><span data-hashstring="ZmFjZWJvb2tlbmc="
                                              data-hashtype="href" data-link="" class="cup" data-target="_blank">Facebook</span></li><li><span data-hashstring="dmtfZW5n"
                                              data-hashtype="href" data-link="" class="cup" data-target="_blank">VKontakte</span></li><li><span data-hashstring="dHdpdHRlcg=="
                                              data-hashtype="href" data-link="" class="cup"
                                              data-target="_blank">Twitter</span></li><li><span data-hashstring="aW5zdGFncmFt"
                                                  data-hashtype="href" data-link="" class="cup" data-target="_blank">Instagram</span></li></ul></li><li class="dropdown header-menu__item"><a href="javascript:void(0);" class="dropdown-toggle">
                                    Eng
                                    <i class="fa fa-angle-down"></i></a><ul class="dropdown-menu"><li><a href="https://www.unian.net/politics/zelenskiy-ukraincy-voevali-protiv-nacizma-ne-dlya-togo-chtoby-voyna-zabirala-nashi-zhizni-segodnya-novosti-ukraina-11413849.html">
                            Рус
                        </a></li><li><a href="https://www.unian.ua/politics/zelenskiy-ukrajinci-voyuvali-proti-nacizmu-ne-dlya-togo-shchob-viyna-zabirala-nashi-zhittya-sogodni-novini-ukrajina-11413852.html">
                            Укр
                        </a></li></ul></li><li class="header-search  header-menu__item"><div class="header-search__toggle hidden-lg" style="width: 15px; height: 19px"><i class="fa fa-search"></i></div><form method="GET" action="https://www.unian.info/search" class="header-search__form disactive "><div class="header-search__close  hidden-lg">+</div><input type="text" name="q" aria-label="search" class="header-search__input" placeholder=" "/><input type="hidden" name="token" value="nI0LnAXHrsa32o0sYIqV1sRIDfdnA5d-c_SkfIyrGyA"/><button type="submit" class="header-search__button" aria-label="search"><i class="fa fa-search"></i></button></form></li></ul></header></div><div class="main-column "><div class="col-lg-2 col-sm-12 prl0"><div class="main-menu "><div class="main-menu__content nano"><div class="nano-content"><div class="inside-nano-content"><a href="javascript:void(0);" id="trigger" class="menu-trigger hidden-lg"
                   aria-label="menu"></a><div class="main-menu__logo"><a href="https://www.unian.info/"><img src="https://www.unian.info/images/unian-logo-eng.svg" width="102" height="65"                                      alt="Information Agency"/><div class="main-menu__logo-text">
                                Information Agency
                            </div></a></div><div class="hidden-lg main-menu__search"><div class="header-search__toggle hidden-lg" style="width: 15px; height: 19px"><i class="fa fa-search"></i></div><form method="GET" action="https://www.unian.info/search" class="header-search__form disactive "><div class="header-search__close  hidden-lg">+</div><input type="text" name="q" aria-label="search" class="header-search__input" placeholder=" "/><input type="hidden" name="token" value="nI0LnAXHrsa32o0sYIqV1sRIDfdnA5d-c_SkfIyrGyA"/><button type="submit" class="header-search__button" aria-label="search"><i class="fa fa-search"></i></button></form></div><nav class="main-menu__nav mp-menu nano nano-mob" id="mp-menu"><div class="main-menu__close hidden-lg">+</div><div class="nano-content nano-content-mob"><div class="mp-level main-menu__list"><ul><li class="   main-menu__item"><a href="https://www.unian.info/">
                        Home
                                            </a></li><li class="   main-menu__item"><a href="https://covid.unian.info/">
                        COVID-19
                                            </a></li><li class="   main-menu__item"><a href="https://www.unian.info/politics">
                        Politics
                                            </a></li><li class="   main-menu__item"><a href="https://www.unian.info/economics">
                        Economy
                                            </a></li><li class="   main-menu__item"><a href="https://www.unian.info/war">
                        War
                                            </a></li><li class="   main-menu__item"><a href="https://www.unian.info/kiev">
                        Kyiv
                                            </a></li><li class="   main-menu__item"><a href="https://www.unian.info/society">
                        Society
                                            </a></li><li class="   main-menu__item"><a href="https://www.unian.info/world">
                        World
                                            </a></li></ul></div><div class="main-menu__services main-menu__list "><ul><li class="  main-menu__item"><a href="https://www.unian.info/multimedia/photo">
                        Pictures
                                            </a></li><li class="  main-menu__item"><a href="https://www.unian.info/detail/opinions">
                        Opinions
                                            </a></li><li class="  main-menu__item"><a href="https://www.unian.info/detail/publications">
                        Publications
                                            </a></li><li class="hidden-lg  main-menu__item"><a href="/static/press/live">
                        Press center
                                            </a></li><li class="hidden-lg has-submenu main-menu__item"><a href="javascript:void(0);">
                        Services
                                                    <i class="fa fa-angle-down"></i></a><div class="sub-level main-menu__sub-list "><ul><li class=""><a href="/static/advertising/advert">
                                            Advertising
                                        </a></li><li class=""><a href="/static/press/about">
                                            Press center
                                        </a></li><li class=""><a href="https://photo.unian.info/">
                                            Image bank
                                        </a></li><li class=""><a href="/static/monitoring/about">
                                            Monitoring
                                        </a></li><li class=""><a href="/static/subscription/products">
                                            For subscribers
                                        </a></li></ul></div></li></ul></div><div class="main-menu__services  main-menu__list "><ul class=""><li class="main-menu__item"><a href="https://www.unian.info/news/archive">Archive</a></li><li class="main-menu__item"><a
                                        href="https://www.unian.info/static/contacts">Contact us</a></li><li class="main-menu__item"><a
                                        href="https://www.unian.info/editors">Еdition</a></li></ul><ul class="main-menu__language inline hidden-lg"><li class="main-menu__item"><a href="//www.unian.net/">
                                            Рус
                                        </a></li><li class="main-menu__item"><a href="//www.unian.ua/">
                                            Укр
                                        </a></li><li class="main-menu__item"><a href="">Eng</a></li></ul><div class="main-menu__app"><a class="main-menu__app-icon " target="_blank" rel="noopener" aria-label="rss"
                               href="https://rss.unian.net/site/news_eng.rss"><i class="unian-rss"></i></a><a class="main-menu__app-icon feedback margin-right-60"><i class="fa fa-commenting"></i></a><div class="hidden-lg"><span data-hashstring="ZmFjZWJvb2tlbmc=" data-hashtype="href" data-link="" data-target="_blank"  class="main-menu__app-icon"><i class="unian-fb"></i></span><span data-hashstring="dHdpdHRlcg==" data-hashtype="href" data-link="" data-target="_blank" class="main-menu__app-icon"><i class="unian-twitter"></i></span><span data-hashstring="dmtfZW5n" data-hashtype="href" data-link="" data-target="_blank"  class="main-menu__app-icon"><i class="unian-vk"></i></span></div></div></div></div></nav></div></div></div></div></div><div class="col-lg-10 col-sm-12"><div class="content-column "
											><div id="block_left_column_content" class="left-column w-100"
																					 data-ajax-url="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"
																	><div class=" infinity-item"
         data-url="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"
         data-title="WW2 - Zelensky says Ukrainians fought Nazis not to have another war take their lives today — UNIAN"
         data-io-article-url="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"
         data-prev-url="https://www.unian.info/society"
    ><div class="article "><h1>Zelensky: Ukrainians fought against Nazism not to have another war take their lives today</h1><div class="article__info  "><div><div class="article__info-item time ">13:40, 08.05.21</div><a href="https://www.unian.info/society" class="article__info-item gray-marker">
                                Ukraine
                            </a><span class="article__info-item comments"><i class="unian-read"></i>
                                1 min.
                            </span><span class="article__info-item views"><i class="unian-eye"></i>
                                                                            60
                                                                    </span></div><div class=""></div><div class="article-shares " data-url="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"><div class="social-likes"><a href="viber://forward?text=https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="vb" rel="nofollow noopener"><i class="unian-viber"></i></a><a href="https://telegram.me/share/url?url=https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="tg" rel="nofollow noopener"><i class="unian-telegramm "></i></a><a href="http://www.facebook.com/sharer.php?u=https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="fb" rel="nofollow noopener"><i class="fa fa-facebook "></i></a><a href="https://twitter.com/share?https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="tw" rel="nofollow noopener"><i class="fa fa-twitter"></i></a><a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="ok" rel="nofollow noopener"><i class="fa fa-odnoklassniki"></i></a><a href="http://vkontakte.ru/share.php?https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="vk" rel="nofollow noopener"><i class="fa fa-vk"></i></a></div></div></div><p class="article__like-h2">Ukrainians fought against Nazism alongside dozens of other nations, Zelensky stresses.</p><div class="article-text  "><div class="photo_block"><img alt="REUTERS" data-height="" data-width="" src="https://images.unian.net/photos/2021_05/1620295226-8394.jpg?0.9386264216662557" title="REUTERS"><div class="subscribe_photo_text">REUTERS</div></div><p>President Volodymyr Zelensky noted that Day of Remembrance and Reconciliation is marked in order to remember the cost of peace.</p><p>That's according to the president's statement posted on his Office's <a href="https://www.facebook.com/zelenskiy95/posts/2810800435836981" target="_blank" rel="noopener">Facebook </a>page.</p><p>The head of state explained that the commemoration on May 8 of those killed in WWII is called upon "to preserve and understand history more fully because it is common, one for all."</p><blockquote><p>"That's in order to never forget that Nazism was absolute evil. And any of those who try to justify it deserves only condemnation. Do not forget that Ukrainians fought against Nazism alongside dozens of nations," the president added.</p></blockquote><p>"And it was definitely not for the war to take our people's lives 76 years later," Zelensky stressed.</p><p><a target="_blank" class="read-also" data-src="https://images.unian.net/photos/2020_05/thumb_files/220_140_1589008296-6043.jpg" href="https://www.unian.info/society/zelensky-no-one-can-privatize-victory-in-wwii-10990925.html?utm_source=unian&amp;utm_medium=related_news&amp;utm_campaign=related_news_in_post"><span class="read-also-text">Read also</span><span class="read-also-info">Zelensky: No one can privatize victory in WWII (Video)</span></a>The president noted that World War II was the most terrible one throughout the history of mankind.</p><blockquote><p>"Therefore, international institutions and rules were set up to maintain global peace. Respecting them is the duty of all nations, especially state leaders and other politicians. But in order to never forget that peace could be lost extremely easily. And this is real happiness when it's possible to restore it," Zelensky said.</p></blockquote><p><span class="strong">Day of Remembrance and Reconciliation on May 8</span></p><ul><li>Day of Remembrance and Reconciliation has been marked in Ukraine since 2015.</li><li>The holiday was established by a presidential decree "to commemorate the feat of the Ukrainian people, their outstanding contribution to the victory of the anti-Hitler coalition in World War II and show respect to all fighters against Nazism."</li><li>On May 7, 1945, in the French city of Reims, the Act of Military Surrender of Germany was signed, which entered into force at 23:01 on May 8, 1945. However, at the Kremlin's request, another "Act of Germany's unconditional surrender" was signed in the suburb of the German capital Karlshorst on May 9, 1945, at 00:43 Moscow time.</li><li>In essence, the second "Act" confirmed the document signed in Reims the day before, also confirming the time ceasefire was established – on May 8, at 23:01 CET (May 9, at 1:01 Moscow time).</li><li>In 2004, by the decision of the 59th session of the UN General Assembly, May 8 and 9 were proclaimed as Days of Remembrance and Reconciliation. The UN resolution invites UN member states, non-governmental organizations, and individuals on one or both days to commemorate all victims of World War II.</li></ul><p class="article__author--bottom"><b>
                            Translation:
                        </b><a href="https://www.unian.info/editor/evgeniy-matyushenko" class="article__author-name">
                                                                                                                                        Yevgeny Matyushenko
                                                            </a></p></div><div class="article-mistake ">
                        If you see a spelling error on our site, select it and press Ctrl+Enter
                    </div><div class="article__tags "><span>Tags:</span><a href="/detail/all_news"
                                   class="article__tag gray-tag">News of Ukraine</a><a href="https://www.unian.info/tag/worldwarii" data-gtm-click data-gtm-action="Click"
                                   data-gtm-type="Tags" data-gtm-text="WorldWarII"
                                   class="article__tag gray-tag">WorldWarII</a><a href="https://www.unian.info/tag/ww2" data-gtm-click data-gtm-action="Click"
                                   data-gtm-type="Tags" data-gtm-text="WW2"
                                   class="article__tag gray-tag">WW2</a><a href="https://www.unian.info/tag/day-of-remembrance-and-reconciliation" data-gtm-click data-gtm-action="Click"
                                   data-gtm-type="Tags" data-gtm-text="Day of Remembrance and Reconciliation"
                                   class="article__tag gray-tag">Day of Remembrance and Reconciliation</a></div><a href="https://invite.viber.com/?g2=AQA%2Fnf2OzxyI50pG6plG5XH2%2FokWAnOf0dNcAMevia2uE9z%2FYouMau7DjYf%2B06f1"
                       class="article__vb" target="_blank" rel="nofollow noopener"><img src="/images/unian_vibercommunity_banner_690x100_ukr.png" alt="viber" height="100" width="690"></a><div class="article-bottom"><a href="https://news.google.com/publications/CAAiEKeda9dzr-QeWbkX0M5u7QoqFAgKIhCnnWvXc6_kHlm5F9DObu0K"
                           target="_blank" rel="nofollow noopener" class="article__gn"><img src="/images/gnews.svg" alt="google news" width="34" height="16"><span>UNIAN in Google News</span></a><div class="article-shares" data-url="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"><div class="social-likes"><a href="viber://forward?text=https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="vb" rel="nofollow noopener"><i class="unian-viber"></i></a><a href="https://telegram.me/share/url?url=https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="tg" rel="nofollow noopener"><i class="unian-telegramm "></i></a><a href="http://www.facebook.com/sharer.php?u=https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="fb" rel="nofollow noopener"><i class="fa fa-facebook "></i></a><a href="https://twitter.com/share?https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="tw" rel="nofollow noopener"><i class="fa fa-twitter"></i></a><a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="ok" rel="nofollow noopener"><i class="fa fa-odnoklassniki"></i></a><a href="http://vkontakte.ru/share.php?https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html" class="vk" rel="nofollow noopener"><i class="fa fa-vk"></i></a></div></div></div><div class="article__comments" style="min-height: 208px;"><div class="fb-comments" data-sort="reverse_time" data-width="100%"
                         data-href="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"                          data-numposts="3"></div></div><!-- Banner content_roll (news_post) start. --><!-- start intext content banner for unian.ua --><div id="adpartner-vunit-2563"><script>
        var head = document.getElementsByTagName('head')[0];
        var script = document.createElement('script');
        script.type = 'text/javascript';
        script.async = true;
        script.src = "//a4p.adpartner.pro/vunit?id=2563&" + Math.random();
        head.appendChild(script);
    </script></div><!-- end intext content banner for unian.ua --><!-- Banner content_roll (news_post) end. --><div class="partner-news margin-top-10" data-ajax-link="https://www.unian.info/block/partners/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today"></div></div></div></div><div id="block_right_column_content" class="right-column newsfeed  hidden-sm hidden-xs"
																							><!-- Block all_news start --><div  data-vr-zone="all_right_news" class="block-base ajax-block-container"><section class="newsfeed-column"><a href="https://www.unian.info/detail/all_news" class="title-bordered">
        

                                                        Latest news
                                        <i class="unian-arrow-more"></i></a><div id="block_allnews_list_items"
                                             data-block-ajax-url="https://www.unian.info/ajax/all_news?page_route=news_post"
                data-ajax-page="1"
                data-ajax-limit="75"
                data-counter=""
                    ><ul class="newsfeed__list "><li class="newsfeed__item  strong"><span class="newsfeed__time">13:40</span><a href="https://www.unian.info/society/ww2-zelensky-says-ukrainians-fought-nazis-not-to-have-another-war-take-their-lives-today-11413867.html"  data-vr-contentbox="news_0" class="newsfeed__link">
                                                Zelensky: Ukrainians fought against Nazism not to have another war take their lives today
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">12:20</span><a href="https://covid.unian.info/covid-19-in-ukraine-on-weekend-eve-over-8-000-new-cases-reported-11413843.html"  data-vr-contentbox="news_1" class="newsfeed__link">
                                                COVID-19 in Ukraine: On weekend eve, over 8,000 new cases reported
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">11:00</span><a href="https://www.unian.info/war/donbas-update-ukraine-reports-11-ceasefire-violations-by-enemy-forces-on-may-7-11413846.html"  data-vr-contentbox="news_2" class="newsfeed__link">
                                                Ukraine reports 11 ceasefire violations by enemy forces in Donbas on May 7
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">07:30</span><a href="https://www.unian.info/world/summit-biden-expects-to-be-able-to-meet-putin-this-summer-11413780.html"  data-vr-contentbox="news_3" class="newsfeed__link">
                                                Biden expects to be able to meet Putin this summer
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">06:30</span><a href="https://www.unian.info/society/covid-19-ukrainians-vaccinated-with-who-approved-preparations-to-get-int-l-vaccine-passports-11413774.html"  data-vr-contentbox="news_4" class="newsfeed__link">
                                                Ukrainians fully vaccinated with WHO-approved preparations to get int&#039;l vaccine passports: CMO
            </a></li><li class="newsfeed__banner banner-fb"><span class="newsfeed__ad">Sponsored content</span><div class="bnr-block__bnr" style="height: 600px"><!-- Banner lenta1 () start. --><div data-banner="[https://images.unian.net/photos/2021_04/1619793683-7224.png]" data-banner-link="[https://www.unian.net/pogoda/]" data-ad="/82479101/Display_Unian.ua/Display_Unian.ua_300x600_1" data-type="bnr" data-size="[
           300, 600
     ]" data-subrubric="['empty']" data-rubric="['economics']" data-region="['empty']"></div><!-- Banner lenta1 () end. --></div></li><li class="newsfeed__date"><a href="/news/archive/20210507">
                    07
                    May,
                    Friday
                </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">23:59</span><a href="https://covid.unian.info/covid-19-india-coronavirus-strain-expected-in-ukraine-soon-health-minister-11413735.html"  data-vr-contentbox="news_5" class="newsfeed__link">
                                                India coronavirus strain expected in Ukraine soon – Health minister
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">22:59</span><a href="https://www.unian.info/economics/economy-consumer-inflation-in-ukraine-slows-to-8-4-in-april-2021-11413777.html"  data-vr-contentbox="news_6" class="newsfeed__link">
                                                Consumer inflation in Ukraine slows to 8.4% in April 2021
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">20:59</span><a href="https://www.unian.info/politics/nato-zelensky-s-participation-in-june-14-summit-not-confirmed-yet-11413672.html"  data-vr-contentbox="news_7" class="newsfeed__link">
                                                Zelensky&#039;s participation in NATO&#039;s June 14 summit not confirmed yet – President&#039;s Office
            </a></li><li class="newsfeed__item  red"><span class="newsfeed__time">19:59</span><a href="https://www.unian.info/society/russian-aggression-ukrainian-political-prisoner-released-after-7-year-imprisonment-11413633.html"  data-vr-contentbox="news_8" class="newsfeed__link">
                                                Russia frees Ukrainian political prisoner after seven-year imprisonment
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">18:59</span><a href="https://www.unian.info/politics/normandy-ukraine-wants-more-pressure-on-russia-mfa-11413543.html"  data-vr-contentbox="news_9" class="newsfeed__link">
                                                Ukraine wants more effective Normandy format, urges pressure on Russia – MFA
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">16:55</span><a href="https://covid.unian.info/covid-19-in-ukraine-last-region-being-removed-from-red-zone-11413135.html"  data-vr-contentbox="news_10" class="newsfeed__link">
                                                COVID-19 in Ukraine: Last region being removed from &quot;red&quot; zone
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">16:30</span><a href="https://www.unian.info/economics/antony-blinken-u-s-to-consider-ukraine-s-request-for-weapons-11413114.html"  data-vr-contentbox="news_11" class="newsfeed__link"><i class="fa fa-lock gray"></i>                U.S. to consider Ukraine&#039;s request for weapons – Blinken
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">16:05</span><a href="https://www.unian.info/society/corruption-in-ukraine-local-gov-t-official-detained-on-bribe-in-kyiv-region-11412844.html"  data-vr-contentbox="news_12" class="newsfeed__link">
                                                Local gov&#039;t official detained on bribe in Kyiv region
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">15:40</span><a href="https://covid.unian.info/in-ukraine-situation-with-covid-19-spread-stabilized-health-ministry-11412769.html"  data-vr-contentbox="news_13" class="newsfeed__link">
                                                In Ukraine, situation with COVID-19 spread &quot;stabilized&quot; – Health Ministry
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">15:15</span><a href="https://www.unian.info/kyiv/kyiv-mayor-reports-over-600-new-covid-19-cases-30-fatalities-news-kyiv-11412730.html"  data-vr-contentbox="news_14" class="newsfeed__link">
                                                Kyiv mayor reports over 600 new COVID-19 cases, 30 fatalities
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">14:50</span><a href="https://covid.unian.info/vaccination-up-to-10-mln-covid-19-jabs-could-be-administered-per-month-if-vaccine-available-health-chief-11412481.html"  data-vr-contentbox="news_15" class="newsfeed__link">
                                                Up to 10 mln COVID-19 jabs could be administered  per month if vaccine available – health chief
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">14:25</span><a href="https://www.unian.info/politics/bots-on-social-networks-facebook-removes-over-100-accounts-linked-to-ukraine-s-ruling-party-11412646.html"  data-vr-contentbox="news_16" class="newsfeed__link">
                                                Facebook removes over 100 accounts linked to Ukraine&#039;s ruling party
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">14:00</span><a href="https://www.unian.info/world/climate-change-un-chief-warns-of-impending-environmental-disaster-11412583.html"  data-vr-contentbox="news_17" class="newsfeed__link">
                                                UN chief warns of impending environmental disaster
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">13:35</span><a href="https://www.unian.info/economics/imf-ruling-faction-leader-names-conditions-for-ukraine-to-secure-new-funds-11412445.html"  data-vr-contentbox="news_18" class="newsfeed__link"><i class="fa fa-lock gray"></i>                Ruling faction leader names conditions for Ukraine to secure IMF funds
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">13:10</span><a href="https://www.unian.info/world/ww2-history-russia-set-to-outlaw-inconvenient-historical-facts-11412550.html"  data-vr-contentbox="news_19" class="newsfeed__link">
                                                Russia set to outlaw inconvenient historical facts about USSR&#039;s role in WW2: KHPG
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">12:45</span><a href="https://www.unian.info/politics/blinken-trip-to-kyiv-visit-to-lead-to-certain-de-escalation-on-russia-ukraine-border-kuleba-11412412.html"  data-vr-contentbox="news_20" class="newsfeed__link">
                                                Blinken&#039;s visit to lead to &quot;certain de-escalation&quot; on Russia-Ukraine border – Kuleba
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">12:20</span><a href="https://www.unian.info/politics/giuliani-s-quid-pro-quo-attempt-effort-seen-as-threat-to-national-security-ex-zelensky-adviser-11412505.html"  data-vr-contentbox="news_21" class="newsfeed__link">
                                                Giuliani&#039;s &quot;quid pro quo&quot; attempt threatened Ukraine&#039;s national security, ex-Zelensky adviser says
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">11:55</span><a href="https://www.unian.info/world/nato-allies-to-hold-major-exercises-in-europe-involving-9-000-forces-11412496.html"  data-vr-contentbox="news_22" class="newsfeed__link">
                                                NATO Allies to hold major exercises in Europe involving 9,000 forces
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">11:30</span><a href="https://www.unian.info/economics/hryvnia-rate-slightly-strengthens-to-u-s-dollar-on-may-7-11412661.html"  data-vr-contentbox="news_23" class="newsfeed__link"><i class="fa fa-lock gray"></i>                Hryvnia slightly strengthens to U.S. dollar on May 7
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">11:05</span><a href="https://www.unian.info/politics/prospects-for-biden-s-kyiv-visit-no-exact-date-amid-interest-on-both-sides-yermak-11412421.html"  data-vr-contentbox="news_24" class="newsfeed__link">
                                                No exact date amid interest on both sides – Yermak on prospects for Biden&#039;s Kyiv visit
            </a></li><li class="newsfeed__banner"><span class="newsfeed__ad">Sponsored content</span><div class="banner-container" style="height: 250px"><!-- Banner lenta2 () start. --><div data-ad="/82479101/Display_Unian.ua/Display_Unian.ua_300x250_2" data-type="bnr" data-size="[
          300, 250
        ]"></div><!-- Banner lenta2 () end. --></div></li><li class="newsfeed__item "><span class="newsfeed__time">10:40</span><a href="https://www.unian.info/war/russian-threat-putin-s-ex-advisor-suggests-direction-of-possible-invasion-of-ukraine-11412454.html"  data-vr-contentbox="news_25" class="newsfeed__link">
                                                Putin&#039;s ex-advisor suggests direction of possible Russian invasion of Ukraine
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">10:12</span><a href="https://covid.unian.info/covid-19-in-ukraine-new-cases-sharply-up-as-of-may-7-second-day-in-row-11412568.html"  data-vr-contentbox="news_26" class="newsfeed__link">
                                                COVID-19 cases sharply up as of May 7, second day in row
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">09:50</span><a href="https://www.unian.info/politics/normandy-talks-political-advisers-may-meet-in-may-yermak-says-11412409.html"  data-vr-contentbox="news_27" class="newsfeed__link">
                                                Political advisers to Normandy leaders may meet in May – Chief of Zelensky&#039;s Staff Yermak
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">09:25</span><a href="https://www.unian.info/war/escalation-in-donbas-two-kias-one-wia-amid-16-truce-violations-on-may-6-11412559.html"  data-vr-contentbox="news_28" class="newsfeed__link">
                                                Escalation in Donbas: Two KIAs, one WIA amid 16 truce violations on May 6
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">09:00</span><a href="https://www.unian.info/war/u-s-secretary-of-state-says-russia-has-capacity-to-take-aggressive-action-if-it-so-chooses-11412436.html"  data-vr-contentbox="news_29" class="newsfeed__link">
                                                U.S. Secretary of State says Russia has capacity to take aggressive action if it so chooses
            </a></li><li class="newsfeed__date"><a href="/news/archive/20210506">
                    06
                    May,
                    Thursday
                </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">23:59</span><a href="https://covid.unian.info/covid-19-minister-stepanov-elaborates-on-vaccine-supplies-to-ukraine-in-may-11412358.html"  data-vr-contentbox="news_30" class="newsfeed__link">
                                                Health Minister Stepanov elaborates on COVID-19 vaccine supplies to Ukraine in May
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">22:50</span><a href="https://www.unian.info/economics/energy-security-zelensky-hopes-for-u-s-support-in-handling-nord-stream-2-11412349.html"  data-vr-contentbox="news_31" class="newsfeed__link">
                                                Zelensky hopes for U.S. support in handling Nord Stream 2
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">20:59</span><a href="https://www.unian.info/politics/blinken-s-visit-corruption-eats-away-at-ukraine-s-democracy-from-the-inside-11412250.html"  data-vr-contentbox="news_32" class="newsfeed__link">
                                                U.S. Secretary Blinken: Corruption eats away at Ukraine&#039;s democracy from the inside
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">19:45</span><a href="https://www.unian.info/politics/security-fm-kuleba-announces-important-agreements-with-u-s-11412187.html"  data-vr-contentbox="news_33" class="newsfeed__link">
                                                FM Kuleba announces important security-related agreements with U.S.
            </a></li><li class="newsfeed__item  red"><span class="newsfeed__time">18:58</span><a href="https://www.unian.info/war/donbas-war-one-ukraine-soldier-killed-another-wounded-amid-enemy-attack-11412148.html"  data-vr-contentbox="news_34" class="newsfeed__link">
                                                One Ukraine soldier killed, another wounded amid enemy attack in Donbas
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">17:59</span><a href="https://www.unian.info/politics/zelensky-ukraine-u-s-may-conclude-very-serious-bilateral-deal-11412091.html"  data-vr-contentbox="news_35" class="newsfeed__link">
                                                Ukraine, U.S. may conclude &quot;very serious&quot; bilateral deal – Zelensky
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">16:55</span><a href="https://www.unian.info/economics/world-bank-to-allocate-us-200-mln-to-ukraine-for-education-system-11411728.html"  data-vr-contentbox="news_36" class="newsfeed__link"><i class="fa fa-lock gray"></i>                World Bank to allocate US$200 mln to Ukraine for education system
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">16:30</span><a href="https://www.unian.info/society/blinken-meets-primate-of-ukraine-s-orthodox-church-11411626.html"  data-vr-contentbox="news_37" class="newsfeed__link">
                                                Blinken meets Primate of Ukraine&#039;s Orthodox Church
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">16:05</span><a href="https://covid.unian.info/covid-19-in-ukraine-gov-t-updates-list-of-regions-in-red-zone-11411428.html"  data-vr-contentbox="news_38" class="newsfeed__link">
                                                Ukraine updates list of regions in COVID-19 red zone
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">15:40</span><a href="https://www.unian.info/world/russian-aggression-u-s-experts-show-russian-military-equipment-transferred-to-crimea-amid-recent-buildup-11411557.html"  data-vr-contentbox="news_39" class="newsfeed__link">
                                                U.S. experts show Russian military equipment transferred to Crimea amid recent build-up (Photo)
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">15:15</span><a href="https://www.unian.info/politics/fm-kuleba-trump-administration-was-difficult-time-for-ukraine-11411491.html"  data-vr-contentbox="news_40" class="newsfeed__link">
                                                FM Kuleba: Trump administration was &#039;difficult time&#039; for Ukraine
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">14:50</span><a href="https://www.unian.info/economics/wealthiest-ukrainians-akhmetov-tops-forbes-ranking-11411518.html"  data-vr-contentbox="news_41" class="newsfeed__link"><i class="fa fa-lock gray"></i>                Akhmetov tops Forbes&#039; ranking of wealthiest Ukrainians
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">14:25</span><a href="https://www.unian.info/politics/donbas-dangers-of-russia-s-efforts-to-naturalize-local-residents-11411218.html"  data-vr-contentbox="news_42" class="newsfeed__link"><span class="blue-marker">
                                                    Opinion
                        						</span>
                                                Dangers of Russia&#039;s efforts to naturalize Donbas residents
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">14:00</span><a href="https://www.unian.info/politics/fm-kuleba-elaborates-on-u-s-military-support-ukraine-seeks-11411377.html"  data-vr-contentbox="news_43" class="newsfeed__link">
                                                FM Kuleba elaborates on U.S. military support Ukraine seeks
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">13:35</span><a href="https://www.unian.info/politics/ukraine-u-s-zelensky-invites-biden-for-a-visit-11411605.html"  data-vr-contentbox="news_44" class="newsfeed__link">
                                                Zelensky invites Biden to visit Ukraine
            </a></li><li class="newsfeed__banner"><span class="newsfeed__ad">Sponsored content</span><div class="newsfeedbox"><div class="banner-container"  style="height: 600px" ><!-- Banner lenta3 () start. --><div data-ad="/82479101/Display_Unian.ua/unian_300x600_3" data-type="bnr" data-size="[
     300, 600
        ]"></div><!-- Banner lenta3 () end. --></div></div></li><li class="newsfeed__item "><span class="newsfeed__time">13:10</span><a href="https://www.unian.info/politics/black-sea-g7-foreign-ministers-concerned-over-russia-s-blocking-maritime-navigation-in-parts-of-black-sea-11411203.html"  data-vr-contentbox="news_45" class="newsfeed__link">
                                                G7 foreign ministers concerned over Russia&#039;s blocking access to parts of Black Sea, Kerch Strait
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">12:45</span><a href="https://www.unian.info/politics/biden-putin-summit-prospects-fm-kuleba-optimistic-about-biden-s-offer-11411332.html"  data-vr-contentbox="news_46" class="newsfeed__link">
                                                FM Kuleba optimistic about Biden&#039;s recent offer to meet with Putin in Europe
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">12:20</span><a href="https://www.unian.info/economics/hryvnia-rate-almost-unchanged-against-u-s-dollar-on-may-6-11411251.html"  data-vr-contentbox="news_47" class="newsfeed__link"><i class="fa fa-lock gray"></i>                Hryvnia rate almost unchanged against U.S. dollar on May 6
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">12:00</span><a href="https://www.unian.info/world/czech-intel-russia-launches-disinfo-campaign-over-vrbetice-blasts-before-official-report-11411194.html"  data-vr-contentbox="news_48" class="newsfeed__link">
                                                Russia launches disinfo campaign over Vrbětice blasts even before official report – Czech intel
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">11:30</span><a href="https://www.unian.info/world/biden-putin-meeting-white-house-press-secretary-says-no-confirmed-details-yet-11411113.html"  data-vr-contentbox="news_49" class="newsfeed__link">
                                                White House press secretary says no confirmed details of Biden-Putin meeting yet
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">11:05</span><a href="https://www.unian.info/world/g7-foreign-ministers-call-on-russia-to-fully-withdraw-forces-from-ukraine-s-border-11411056.html"  data-vr-contentbox="news_50" class="newsfeed__link">
                                                G7 foreign ministers call on Russia to fully withdraw forces from Ukraine&#039;s border
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">10:40</span><a href="https://covid.unian.info/covid-19-in-ukraine-number-of-new-daily-cases-sharply-up-as-of-may-6-11411227.html"  data-vr-contentbox="news_51" class="newsfeed__link">
                                                Number of new daily COVID-19 cases sharply up as of May 6
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">10:15</span><a href="https://www.unian.info/politics/blinken-s-ukraine-visit-u-s-state-dept-names-main-goal-video-11411242.html"  data-vr-contentbox="news_52" class="newsfeed__link">
                                                U.S. State Dept names main goal of Blinken&#039;s visit to Ukraine
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">09:50</span><a href="https://www.unian.info/economics/naftogaz-executive-board-calls-on-cabinet-to-resolve-issues-regarding-supervisory-board-11411140.html"  data-vr-contentbox="news_53" class="newsfeed__link">
                                                Naftogaz Executive Board calls on Cabinet to resolve issues regarding Supervisory Board
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">09:25</span><a href="https://www.unian.info/war/escalation-in-donbas-two-wia-s-amid-19-truce-violations-on-may-5-11411173.html"  data-vr-contentbox="news_54" class="newsfeed__link">
                                                Escalation in Donbas: Two WIAs amid 19 truce violations on May 5
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">09:00</span><a href="https://www.unian.info/world/car-un-suspects-russian-mercenaries-of-murder-rape-looting-media-11411053.html"  data-vr-contentbox="news_55" class="newsfeed__link">
                                                UN suspects Russian mercenaries of murder, rape, looting in CAR – media
            </a></li><li class="newsfeed__item  red"><span class="newsfeed__time">02:22</span><a href="https://www.unian.info/politics/diplomacy-u-s-secretary-of-state-blinken-arrives-in-ukraine-11411020.html"  data-vr-contentbox="news_56" class="newsfeed__link">
                                                U.S. Secretary of State Blinken arrives in Ukraine
            </a></li><li class="newsfeed__date"><a href="/news/archive/20210505">
                    05
                    May,
                    Wednesday
                </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">22:55</span><a href="https://www.unian.info/politics/security-ukrainian-president-briefs-u-s-senator-portman-on-situation-in-donbas-11410981.html"  data-vr-contentbox="news_57" class="newsfeed__link">
                                                Ukrainian president briefs U.S. Senator Portman on situation in Donbas
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">21:59</span><a href="https://www.unian.info/kyiv/incidents-no-explosives-found-on-kyiv-s-maidan-nezalezhnosti-news-kyiv-11410978.html"  data-vr-contentbox="news_58" class="newsfeed__link">
                                                No explosives found on Kyiv&#039;s Maidan Nezalezhnosti
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">20:59</span><a href="https://www.unian.info/politics/benelux-foreign-ministers-to-visit-donbas-during-trip-to-ukraine-11410897.html"  data-vr-contentbox="news_59" class="newsfeed__link">
                                                Benelux foreign ministers to visit Donbas during trip to Ukraine
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">19:59</span><a href="https://www.unian.info/world/covid-19-israel-bans-arrivals-from-ukraine-five-more-countries-11410846.html"  data-vr-contentbox="news_60" class="newsfeed__link">
                                                Israel bans arrivals from Ukraine, five more countries over COVID-19
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">17:59</span><a href="https://www.unian.info/economics/finance-ukraine-sees-us-713-mln-in-deficit-of-balance-of-payments-in-q1-11410795.html"  data-vr-contentbox="news_61" class="newsfeed__link"><i class="fa fa-lock gray"></i>                Ukraine sees US$713 mln in deficit of balance of payments in Q1
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">16:55</span><a href="https://www.unian.info/economics/ukrautoprom-sales-of-new-passenger-cars-in-ukraine-30-up-in-jan-april-11410450.html"  data-vr-contentbox="news_62" class="newsfeed__link"><i class="fa fa-lock gray"></i>                Sales of new passenger cars in Ukraine 30% up in Jan-April
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">16:30</span><a href="https://www.unian.info/society/popular-support-among-ukrainian-politicians-zelensky-tops-presidential-rating-poll-says-11410363.html"  data-vr-contentbox="news_63" class="newsfeed__link">
                                                Zelensky tops presidential rating – poll
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">16:05</span><a href="https://www.unian.info/economics/foreign-trade-restrictions-russia-bans-buckwheat-exports-11410282.html"  data-vr-contentbox="news_64" class="newsfeed__link"><i class="fa fa-lock gray"></i>                Russia bans buckwheat exports, including to Ukraine
            </a></li><li class="newsfeed__banner"><span class="newsfeed__ad">Sponsored content</span><div class="newsfeed-box "><div class="banner-container" style="height: 250px"><!-- Banner lenta4 () start. --><div data-ad="/82479101/Display_Unian.ua/unian_300x250_4" data-type="bnr" data-size="[
           300, 250
           
            
        ]"></div><!-- Banner lenta4 () end. --></div></div></li><li class="newsfeed__item "><span class="newsfeed__time">15:40</span><a href="https://www.unian.info/economics/naftogaz-company-sees-over-us-454-mln-in-net-profit-in-q1-cfo-11410225.html"  data-vr-contentbox="news_65" class="newsfeed__link">
                                                Naftogaz sees over US$454 mln in net profit in Q1 – CFO
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">15:15</span><a href="https://www.unian.info/politics/russian-aggression-blinken-le-drian-and-maas-declare-support-for-ukraine-11410156.html"  data-vr-contentbox="news_66" class="newsfeed__link">
                                                Blinken, Le Drian and Maas declare support for Ukraine in face of Russian aggression
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">14:50</span><a href="https://www.unian.info/politics/ukraine-seeks-to-strengthen-cybersecurity-cooperation-with-baltic-states-amid-russian-threats-11410129.html"  data-vr-contentbox="news_67" class="newsfeed__link">
                                                Ukraine seeks to strengthen cybersecurity cooperation with Baltic States amid Russian threats
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">14:25</span><a href="https://covid.unian.info/covid-19-in-ukraine-six-regions-remain-in-red-quarantine-zone-11410072.html"  data-vr-contentbox="news_68" class="newsfeed__link">
                                                Six regions remain in red zone of quarantine curbs – Health Ministry
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">14:00</span><a href="https://www.unian.info/war/donbas-invaders-open-fire-on-ukraine-monitors-vehicle-first-time-since-ceasefire-declared-11410069.html"  data-vr-contentbox="news_69" class="newsfeed__link">
                                                Donbas invaders open fire on Ukraine monitors&#039; vehicle, first time since ceasefire declared
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">13:35</span><a href="https://www.unian.info/society/crimea-russian-occupied-peninsula-facing-even-greater-water-shortage-in-2021-expert-11409952.html"  data-vr-contentbox="news_70" class="newsfeed__link">
                                                Russian-occupied Crimea facing even greater water shortage in 2021 – expert
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">13:10</span><a href="https://www.unian.info/war/russia-s-invasion-from-crimea-still-possible-despite-announced-troop-pullback-chief-border-guard-11409931.html"  data-vr-contentbox="news_71" class="newsfeed__link">
                                                Russia&#039;s invasion from Crimea still possible despite announced pullback – chief border guard
            </a></li><li class="newsfeed__item  strong"><span class="newsfeed__time">12:45</span><a href="https://www.unian.info/war/covid-19-hospital-in-donetsk-region-hit-in-shelling-by-russian-led-forces-11409880.html"  data-vr-contentbox="news_72" class="newsfeed__link">
                                                COVID-19 hospital in Donetsk region hit in shelling by Russian-led forces
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">12:20</span><a href="https://www.unian.info/society/the-wall-ukraine-keeps-fortifying-border-with-russia-border-guard-agency-chief-11409862.html"  data-vr-contentbox="news_73" class="newsfeed__link">
                                                Ukraine keeps fortifying border with Russia – border guard agency chief
            </a></li><li class="newsfeed__item "><span class="newsfeed__time">11:55</span><a href="https://www.unian.info/economics/hryvnia-gets-stronger-against-u-s-dollar-on-may-5-11409865.html"  data-vr-contentbox="news_74" class="newsfeed__link"><i class="fa fa-lock gray"></i>                Hryvnia gets stronger against U.S. dollar on May 5
            </a></li></ul></div><div class="single-block-loader"><div class="scroll-loader"><img src="https://www.unian.info/images/ajax-loader.svg" alt="Loading..."/></div></div></section><a class="read-more allnew" href="https://www.unian.info/detail/all_news">
            All news
            <i class="unian-arrow-more"></i></a></div><!-- Block all_news end --></div></div><div class="clearfix"></div><div id="page_loader"><div class="scroll-loader"><img src="https://www.unian.info/images/ajax-loader.svg"
                                         alt="Loading..."/></div></div><div class="footer " id="footer_pos"><div class="copyright-text"><p></p></div></div></div></div></div><a href="javascript:void(0);" class="up-btn " id="return-to-top"><i class="fa fa-angle-up"></i></a><div class="common-widget" id="feedback-widget"><div><a href="javascript:void(0);" class="close-common-widget"><i class="fa fa-close"></i></a><p class="info">What do you think about our new website?<br>Share your opinion</p><form class="comment-form" method="POST"><input type="text" name="person" class="search-input required"
                               placeholder="Your name"><input type="email" name="email" class="search-input required" placeholder="E-mail"><textarea name="feedback" class="required"
                                  placeholder="Your feedback"></textarea><input type="hidden" name="token" value="B4uMjGjr_L_rrP5p1WnK1HB-C9Y9DPKOYKoK593BEKU"><input type="hidden" name="form_name" value="feedback"><button class="send"
                                data-done="Thank you for sharing">Send</button><span id="done_message"></span></form></div></div><div id="fadepopup"><div class="closepopup"><span>+</span></div><div id='fullvideo_unian' style="width:100%; position:relative; height:100%"></div><script>
                    if (document.referrer.indexOf("ukr.net") == -1) {
                        window.rollReplaceSlots = window.playerSlots || [];
                        window.rollReplaceCdn = "https://ua2cdn.admixer.net/player/roll-replace/stable/";
                        if (!window.AdmixerRollReplace) {
                            var pr = document.createElement("script");
                            pr.type = "text/javascript";
                            pr.async = true;
                            pr.src = window.rollReplaceCdn + "loader.js";
                            document.head.appendChild(pr);
                        }
                        rollReplaceSlots.push(function() {
                            new AdmixerRollReplace(document.getElementById("fullvideo_unian")).setZone("22fa44a1-c6f5-4c5a-9501-e7be6044d8eb").setVolume(50).mute()
                                .on("adready", () => {
                                    console.log('ready fullvideo');
                                    document.getElementById("fadepopup").style.display = 'block';
                                })
                                .on("adend", () => {
                                    console.log('end fullvideo');
                                    document.getElementById("fadepopup").style.display = 'none';
                                    document.querySelector("#fadepopup").remove();

                                })
                        })
                    }
                    document.querySelector(".closepopup").addEventListener( "click" , () =>{
                        document.querySelector("#fadepopup").remove();
                    });
                </script></div><div class="cookies"><div class="cookies__container"><div class="cookies__agree">Agree!</div><div class="cookies__body"><div class="cookies__body-text">
                We use <a href="https://www.unian.info/static/siterules">cookies</a></div></div></div></div><iframe name="send_frame1" class="send_frame1"></iframe><div style="display:none"><form name="err_send_form" target="send_frame1"
                      action="https://www.unian.info/send_error"
                      method="POST"><input type=hidden name="URL" value=""><input type=hidden name="ERR_TEXT" value=""><input type=hidden name="REF_URL" value=""><input type=hidden name="current_page" value="SendError"></form></div><link rel="stylesheet" href="/build/owl-carousel.37085af0d4bffb0f050f2e0a01680cc6.css"><script type="application/javascript">
                !function(e){function a(n){if(r[n])return r[n].exports;var t=r[n]={i:n,l:!1,exports:{}};return e[n].call(t.exports,t,t.exports,a),t.l=!0,t.exports}var n=window.webpackJsonp;window.webpackJsonp=function(r,c,o){for(var f,d,b,u=0,i=[];u<r.length;u++)d=r[u],t[d]&&i.push(t[d][0]),t[d]=0;for(f in c)Object.prototype.hasOwnProperty.call(c,f)&&(e[f]=c[f]);for(n&&n(r,c,o);i.length;)i.shift()();if(o)for(u=0;u<o.length;u++)b=a(a.s=o[u]);return b};var r={},t={25:0};a.e=function(e){function n(){f.onerror=f.onload=null,clearTimeout(d);var a=t[e];0!==a&&(a&&a[1](new Error("Loading chunk "+e+" failed.")),t[e]=void 0)}var r=t[e];if(0===r)return new Promise(function(e){e()});if(r)return r[2];var c=new Promise(function(a,n){r=t[e]=[a,n]});r[2]=c;var o=document.getElementsByTagName("head")[0],f=document.createElement("script");f.type="text/javascript",f.charset="utf-8",f.async=!0,f.timeout=12e4,a.nc&&f.setAttribute("nonce",a.nc),f.src=a.p+""+e+"."+{0:"450c11f7f6c2415e555a",1:"bee0740a676bd5d28ab8",2:"02d37439e3be26f04838",3:"374e99920dc9fc83d5cd",4:"18d6bd121f021036ad77",5:"009f376ef2c617ee2ded",6:"5311b1a2c295e59c44fb",7:"27888848ca2c21acad7a",8:"e1eebaac35424523b02f",9:"6e6efd0bbac3978e2843",10:"494a766f38b6cb784c20",11:"deb4e93058470e4e68db",12:"d9bcbb49077bce70359d",13:"55870c96de8c49e1a5b8",14:"0592cae1afc94ad0895d",15:"d0caa61a9a01afbd8eae",16:"052f3f4bbd995790a00d",17:"ae1f9b82a14d54cf599a",18:"0e00d09833d25641f2ff",19:"17397f80b4130e69fd8e",20:"53ec4375ae4e8863f2b7",21:"2ad72e45361e2f65f447",22:"77223b9a3ac71ad865e9",23:"e23ed38dba6820b2dae7",24:"e74467cafd48a349711a"}[e]+".js";var d=setTimeout(n,12e4);return f.onerror=f.onload=n,o.appendChild(f),c},a.m=e,a.c=r,a.d=function(e,n,r){a.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},a.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return a.d(n,"a",n),n},a.o=function(e,a){return Object.prototype.hasOwnProperty.call(e,a)},a.p="/build/",a.oe=function(e){throw console.error(e),e}}([]);
            </script><script src="https://www.unian.info/build/vendor.e1eebaac35424523b02f.js"></script><script src="https://www.unian.info/build/desktop.450c11f7f6c2415e555a.js"></script><script src="https://www.unian.net/pogoda/widget"
                    async></script><script src="https://www.unian.net/pogoda/widget?type=footer"
                    async></script><!-- Google Analitycs --><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-32196466-1', 'auto');
        ga('create', 'UA-32196466-3', 'auto',{'name': 'infoTracker'});
        ga('send', 'pageview');
        ga('infoTracker.send', 'pageview');
        ga('all.send', 'pageview');
    </script><!--/ Google Analitycs --><!-- Gemius  --><script ><!--//--><![CDATA[//><!--
    var pp_gemius_identifier = '.Aiaz7Qro8pcG8YzBHUnxsPJLeUW2w9GJaOI3XfehBT.X7';
    var pp_gemius_extraparameters = new Array('rubrick=politics');
    // lines below shouldn't be edited
    function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
    gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
    (function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
        gt.setAttribute('defer','defer'); gt.src=l+'://gaua.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
    //--><!]]></script><!-- Piwik --><script>
        var _paq = _paq || [];
        _paq.push(["setDomains", ["*.unian.net","*.unian.info","*.unian.ua"]]);
        _paq.push(['trackPageView']);
        _paq.push(['enableLinkTracking']);
        (function() {
            var u="//assay.1plus1.ua/";
            _paq.push(['setTrackerUrl', u+'piwik.php']);
            _paq.push(['setSiteId', '3']);
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
        })();
    </script><noscript><p><img src="//assay.1plus1.ua/piwik.php?idsite=3" style="border:0;" alt="piwik" /></p></noscript><!-- End Piwik Code --><div id="fb-root"></div><script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=376641199425430&autoLogAppEvents=1';
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script><script>
                window.adTargeting = {
                    "PageType_Unian": ["society"],
                    "PageRubric_Unian": ["society"],
                    "PageRegion_Unian": ["empty"],
                }
            </script></body></html>